Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Roms

  1. #1
    Default Roms
    Assuming this is the right forum..I know this problem has occurred before but after 3 pages of searching I decided just to ask.

    I am unable to load any ROMs for NES accept for the ones on installer. I can SSH and load GBA(working) and SNES(working) and when doing the same for NES they dont show up in phone and i get that annoying message telling me to load ROMs to var/root/media/ROMs/NES (same place as all the other roms) which I have already done.

    Would it be from application relocation when using bosstool?


    thanks in advance

  2. #2
    iPhone? More like MyPhone oldskoolkid13's Avatar
    Join Date
    Dec 2007
    Location
    New York
    Posts
    172
    Thanks
    46
    Thanked 18 Times in 13 Posts

    well yes this is the wrong forum...bt thts ok!
    wut firmware r u using? bc in 1.1.3 and up, ROMs go into var/mobile/media/ROMs/NES
    did u check taht they r the right file type? they should be .nes
    umm... well if tht doesnt wrk give me more specifics on the problem and i might be able to help u

    If I helped you at all please hit the thanks button 4 me!

  3. #3
    i fiqured this out. Instead of putting NES roms in the var/root/media/ROMs/NES. Put them in var/mobile/media/ROMs/NES. It worked like a charm for me.

  4. The Following User Says Thank You to niZmo v2 For This Useful Post:

    nikesbeezy (2008-05-14)

  5. #4
    im on 112 since i still have problems with 113 and 114 due to certain programs I like working correctly like customize etc.... but thanks i will see how that works.


    cheers

    yup maing or womaing...that worked like a charm. know why that is by chance?


    gracias from a gringo

    now i cant load a group in at a time. if I load one and then disconnect SCP it works. If i load about 50MB it doesnt.


    any clues?
    Last edited by Spastic909; 2008-03-21 at 10:06 PM. Reason: Automerged Doublepost


  6. #5
    Is there anyway to load ROMs to your iPhone without using a WiFi connection because mine sucks xxxxx at my house and I cant just carry my desktop around with me
    Last edited by bhz1; 2008-09-02 at 02:28 AM. Reason: Inappropriate wording

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •