Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems after installing Caterpillar

  1. #1
    Default Problems after installing Caterpillar
    I installed Caterpillar to try it out.

    After enabling the uCalendar and the Facelift I have lost the ability to use the touch screen after I open an application.

    The iPhone responds when its in "Locked" mode or when I'm on the springboard, but after I open an application, it just won't respond…



    What can I do?

    I use 1.1.3



    Yogev

    I solved the problem without restoring. thanks anyway.
    Last edited by godmoney; 2008-03-19 at 10:58 AM. Reason: Automerged Doublepost

  2. #2
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Newport News, VA
    Posts
    493
    Thanks
    0
    Thanked 39 Times in 35 Posts

    Quote Originally Posted by godmoney View Post
    I installed Caterpillar to try it out.

    After enabling the uCalendar and the Facelift I have lost the ability to use the touch screen after I open an application.

    The iPhone responds when its in "Locked" mode or when I'm on the springboard, but after I open an application, it just won't respond…



    What can I do?

    I use 1.1.3



    Yogev

    I solved the problem without restoring. thanks anyway.
    Searching becomes your best friend... But I'd post the fix here because there will be others that will look at this thread with the same problem and not see the solution, and all they would know is you found the fix.

    Install killboard or respring onto your iPhone and whenever you reboot your device and it becomes unresponsive outside of launching an app, just launch one of these apps.... your springboar will restart, and your fixed.
    - iPhone 8gig and 16gig 3G - 3.0 - JailBroken + Unlocked to T-Mobile Unlimited Plan & Total Internet Plan.
    - iPod Touch - UnJailBroken
    - XBOX 360 - Modded Firmware - XBL (my s/n)
    - XBOX - Software Modded - XBMC
    - Dell Inspiron 1521 - [B]Vista Ultimate and
    running Windows XP and Mac OS X 10.5.4 (YES! Mac OS on an Dell PC)

  3. #3
    Default No input response after installing? No Respring or Killnoard? Try SSH
    After installing I was unable to use my phone, and reading this thread was no help as I did not have Respring or Killboardhttp://modmyi.com/forums/images/smilies/confused.gif
    . Which are great things to have before you install Caterpillar.

    http://modmyi.com/forums/images/smilies/cool.gif
    Anyways,

    If you have SSH on, login to your phone with
    Username: "root"
    Password: "dottie" or "alpine"

    Then just type in "killall SpringBoard" at the prompt.

    Your phone should respond again!http://modmyi.com/forums/images/smilies/biggrin.gif


    Best of luck!

  4. #4
    i have the same problem, i dont have killboard or respring and it wont let me ssh into the phone. poulliung my hair out. any suggestions?

  5. #5
    yeah, i have this problem too, my ipod always freezes, but its only when i have numeric battery or numeric wifi on, i think it has something to do with my advanced prefs, can you please tell me how you fixed it?
    Last edited by bloodyfart; 2008-03-27 at 02:39 AM.

  6. #6
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Newport News, VA
    Posts
    493
    Thanks
    0
    Thanked 39 Times in 35 Posts

    A couple posts before the both of yall's lies an great solution for an fix if you dont have KillBoard or Respring installed.
    - iPhone 8gig and 16gig 3G - 3.0 - JailBroken + Unlocked to T-Mobile Unlimited Plan & Total Internet Plan.
    - iPod Touch - UnJailBroken
    - XBOX 360 - Modded Firmware - XBL (my s/n)
    - XBOX - Software Modded - XBMC
    - Dell Inspiron 1521 - [B]Vista Ultimate and
    running Windows XP and Mac OS X 10.5.4 (YES! Mac OS on an Dell PC)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •