Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SBSettings Fast Notes Not Saving

  1. #1
    Default SBSettings Fast Notes Not Saving
    Hey guys,

    I recently decided to install SBSettings on my iPhone4, 4.1, and had to add Fast Notes. I just noticed that it doesn't save the message once I close Fast Notes. Any ideas to fix this? Thanks.

    -Andrew

  2. #2
    I have a similar problem: when i make a note using fast notes, the next time i open fast notes the last four letters i typed in are gone. This is very annoying! Any ideas? Thanks iPhone 4 iOS 4.1

  3. #3
    Now it appears that only the last letter is not saved. I tried so many things now including checking the permissions of the "note.txt" in the sbsettings folder (they are 0775). The problem starts after a certain line. What else can i try? Help appreciated! Thanks

  4. #4
    Are you sure that you don't have the latest SBSettings? I posted this problem I guess before SBSettings was updated for 4.0 because it was updated a bit after I posted this and the permissions was fixed. Maybe try reinstalling it in Cydia?

  5. #5
    I have the latest version of SBSettings (3.2.1) and i tried reinstalling two times already. Maybe there is some kind of conflict with another cydia app? Is there anything known about conflicting apps with SBSettings? This is so frustrating and doesn't make any sense to me...

  6. #6
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    Miami
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Hi, i installed and reinstalled Sbsetting(ver.3.2.1) multiple times,rebooted and rebooted my iphone 3gs(ver.4.2.1/bb 6.15) again and again...still it is not dropping down from the status bar.In Cydia it shows the app is installed.Any ideas what seems to be a problem?

  7. #7
    Usually Fast Notes will not save what you write until you close it by tapping the right sided X.

    If you tap the center, the left X or the home button, it will not save.

  8. #8
    Hi frooser.
    Did you find a solution to this problem ?
    Everytime i close fastnote it will delete the last 3 characters !
    Very annoying....
    Cheers - Viggo

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •