Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Aptbackup crashing for anyone else?

  1. #1
    Default Aptbackup crashing for anyone else?
    Title explains my current issue. It opens for a split second and then crashes back to spring board.

    ???

  2. #2
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    1
    Thanked 2 Times in 1 Post
    Default same same
    The same happens with me. On clean phone and some apps on it run ok, but after I have installed some app, AppBackup stopped work properly. It closes after 1 sec.

    Some prevent this for running normal way.

    Quote Originally Posted by salex772 View Post
    The same happens with me. On clean phone and some apps on it run ok, but after I have installed some app, AppBackup stopped work properly. It closes after 1 sec.

    Some prevent this for running normal way.

    I FOUND A SOLUTION....

    "If you are using Backgrounder, disable the option to "Enable at Launch." If this is enabled, then AppBackup will crash when you open it. You can disable it just for AppBackup by going into Overrides, tapping Add, and choosing AppBackup. Then select AppBackup and turn off "Enable at Launch." "

    And now it runs fine.
    Last edited by salex772; 2010-11-05 at 12:44 PM. Reason: Automerged Doublepost

  3. The Following 2 Users Say Thank You to salex772 For This Useful Post:

    Lucidoor (2011-03-02), Rocky34 (2011-02-14)

  4. #3
    Quote Originally Posted by salex772 View Post
    The same happens with me. On clean phone and some apps on it run ok, but after I have installed some app, AppBackup stopped work properly. It closes after 1 sec.

    Some prevent this for running normal way.




    I FOUND A SOLUTION....

    "If you are using Backgrounder, disable the option to "Enable at Launch." If this is enabled, then AppBackup will crash when you open it. You can disable it just for AppBackup by going into Overrides, tapping Add, and choosing AppBackup. Then select AppBackup and turn off "Enable at Launch." "

    And now it runs fine.
    Worked perfectly. I went to go fix something for iFile, and in the process ended up doing it for the entire app. Thanks, dude.

  5. #4
    Ah, beautiful! This has been plaguing me for a while, couldn't get AppBackup and AptBackup to work when I upgraded to iOS 4.1 so I had to bite the bullet and loose all settings. Now all it took was a simple Backgrounder setting and both apps work file. iOS 4.2.1, coming right up.

    Many thanks to salex772 for the solution.

  6. #5
    Green Apple
    Join Date
    Sep 2009
    Location
    Southern Europe
    Posts
    90
    Thanks
    10
    Thanked 18 Times in 17 Posts

    Default Aptbackup/ Appbackup crashing
    Quote Originally Posted by salex772 View Post


    I FOUND A SOLUTION....

    "If you are using Backgrounder, disable the option to "Enable at Launch." If this is enabled, then AppBackup will crash when you open it. You can disable it just for AppBackup by going into Overrides, tapping Add, and choosing AppBackup. Then select AppBackup and turn off "Enable at Launch." "

    And now it runs fine.
    That was time-saving, salex772, thank you for the post !
    Wonder why I'm the only one to hit Thanks and rate the thread ?
    LiveClock Shiny Apple Theme, including LiveClock Dark - hmm, candlelight... - is on Cydia
    . . . . . . . (On iPhone 4 you'll have to put both out of their "Themes"-folder. Sorry for that)

    .

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •