Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3G Unrestrictor problem....

  1. #1
    What's Jailbreak?
    Join Date
    Sep 2008
    Location
    Philly, Pa
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default 3G Unrestrictor problem....
    I have an iPhone 3G, 4.0 OS. I noticed some videos were looking a little blurry so I checked out Cydia and there was an update for 3G Unrestrictor 2.1. I installed it and now I can't get it to open. When I tap the icon, it opens for a split second and closes. When I multitask, it's showing that it's running but I still cant open it. I rejailbroke my phone and installed it again just incase some other app was making it crash. Still no luck. Any suggestions? I use this app a ton and really need to fix this problem.

    Thanks

  2. #2
    its happening to me too, but im in 3.1.3, after the update, it broke. i even restore it and no luck. I have emailed the developer for support.

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2008
    Location
    Philly, Pa
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by PR325xi View Post
    its happening to me too, but im in 3.1.3, after the update, it broke. i even restore it and no luck. I have emailed the developer for support.
    Good to know it's not just me. I emailed him also.

  4. #4
    I have the same problem and I have also emailed them but still no reply.

  5. #5
    iPhone? More like MyPhone The Guz's Avatar
    Join Date
    Oct 2009
    Location
    Lawndale , CA
    Posts
    119
    Thanks
    10
    Thanked 7 Times in 6 Posts

    Same problem here. I'm on 3.1.2.

  6. #6
    What's Jailbreak?
    Join Date
    Sep 2008
    Location
    Philly, Pa
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I saw on other forums people are having the same problem. Still no reply from my email. Maybe the holiday weekend has him tied up.

  7. #7
    I am on 3.1.2 and just upgraded and am now having the same problem. Hope it's fixed soon.

  8. #8
    Same problem.

    3.1.2 on 3GS

  9. #9
    Me too on iOS4. Running version 2.1.1.
    Anyone else have the YouTube problem also? I can't get the YouTube.app to show HQ the feed when in 3G mode.
    Cya,
    B.

  10. #10
    Todays update seems to have fixed the problem. Thanks

  11. #11
    the 3g unrestrictor doesnt really work that great..
    i installed it and it doesnt seem to work
    Failure is not an option - iNyuke Dont be afraid to press the Thanks button! >>>>>>>>>>

  12. #12
    What's Jailbreak?
    Join Date
    Sep 2008
    Location
    Philly, Pa
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I can finally open the app but it's not working on YouTube still!!!

  13. #13
    MMI's Official Devil Dog santacruzlocal's Avatar
    Join Date
    Mar 2009
    Location
    Cali
    Posts
    631
    Thanks
    6
    Thanked 45 Times in 37 Posts

    I think everyone is having the problem !!!!

    Quote Originally Posted by Jiggy Fly View Post
    I can finally open the app but it's not working on YouTube still!!!
    Is that the only thing?
    Last edited by santacruzlocal; 2010-07-19 at 07:47 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •