Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Backgrounder not working under fresh 3.1.3 (3Gs)

  1. #1
    Default Backgrounder not working under fresh 3.1.3 (3Gs)
    Hello!

    Since the new ultrasn0w is recommended to use instead of blackra1n as an unlock I decided to give it a try and restored my 3Gs to 3.1.3 (couldn't to 3.1.2 because SHSH blobs were not saved, the ones for 3.1.3 are).
    The restore worked fine and right after the Spirit jailbreak I did all the routine updates in Cydia, unlocked with ultrasn0w and after that installed backgrounder.
    Before backgrounder worked fine under 3.1.2 but now it seems not to be working, no matter which way to activate it, I can't let any app run in the background.

    I am not sure, but the problem sees to be "Activator" which is installed with backgrounder. It was installed together with backgrounder and is listed with the other installed packages in Cydia, but does not appear under settings like it did before under 3.1.2, so I can't configure it.

    I already tried reinstalling them a few times and a second restore without success, did anyone had the same problem with backgrounder under 3.1.3?

    Thanks

  2. The Following User Says Thank You to Labertasche For This Useful Post:

    ZIATECHGSM (2010-06-22)

  3. #2
    Post thank you
    Last edited by ZIATECHGSM; 2010-06-22 at 01:57 PM.

  4. #3
    Green Apple
    Join Date
    Apr 2009
    Posts
    43
    Thanks
    1
    Thanked 2 Times in 1 Post
    Could you try making sure that Backgrounder/activator is updated? Also, how about trying iOS4?

  5. #4
    Thanks for the reply, I am sure that everything is up to date and I can't go to 4.0 yet since I depend on the jailbreak/unlock and have the new bootrom (no cfw can be installed).
    But if I can't get this to work I probably will move to 4.0 as soon as I can

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •