Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: term-vt100 wont download from installer on 1.1.4

  1. #1
    Default term-vt100 wont download from installer on 1.1.4
    i dont know what the deal is, but i cant get vt100 to download off of installer... i've tried installing the tweak 1.1.4 compatibility patch (NO GO)..... i've downlolad the suid lib fix... still no go...

    every time i get the error "package download failed:timed out!"

    i really am just downloading it so i can do minor (copy/paste) corrections in mobilefinder... if there is another backround program that does it... ill try........

    any suggestions to this problem....


    thanx,
    Mr B

  2. #2
    iPhone? More like MyPhone luistohe123's Avatar
    Join Date
    Dec 2007
    Location
    C.S.L. , Mexico
    Posts
    164
    Thanks
    4
    Thanked 17 Times in 17 Posts

    mee to, also iradio, and other apps
    I think Conceited Software is down, cause all these apps are from Conceited Software
    wait a while and check again
    hope it helped

  3. #3
    i was wonderin if the repo might have been down.... ill keep that in mind, thank you

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •