Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Pushr problem - no account info is needed?!

  1. #1
    Unhappy Pushr problem - no account info is needed?!
    Dear all,

    Recently, I've installed Pushr in my Iphone. When I run this app, only one button "Push to Flickr" is shown. After I press this button, it shows "Please wait" and a progress bar. I know it is uploading the pics in my camera roll.

    The problem is I haven't fill in my account information in the whole process, I do not know where are the photos on the Flickr page. I am confused.

    Anyone tell me where can I fill in my account information so that it will upload to my account?


  2. #2
    Green Apple
    Join Date
    Jun 2007
    Thanked 3 Times in 2 Posts

    i had the same problem. It didn't even finish uploading the pics or whatever, it crashed and went back to the Springboard.

    This was the 2nd time I ran it. The first time, it said "Pushr needs your permission to upload pics.." blabla, then when I clicked Yes it froze my phone. I needed to hard reset.

    Because it was a Flickr solution it got 2 strikes but normally apps get one with me. Crashes are ok but if it freezes the phone where I need to hard reset the app is deleted.

    I am going to try the next.. but I can't find it anywhere, right now doesn't have it in the list.
    <madrussian> in russia, you dont remove, it removes you!

  3. #3
    i tried out iflickr before and it froze my iphone so i uninstalled it., never used it again. -thats probably why its gone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts