Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New issues with SwirlyMMS and AT&T - Solution Needed

  1. #1
    iPhone? More like MyPhone rkisling's Avatar
    Join Date
    Aug 2007
    Location
    San Franicisco
    Posts
    180
    Thanks
    33
    Thanked 5 Times in 5 Posts

    Default New issues with SwirlyMMS and AT&T - Solution Needed
    Like many, I have had success with Swirly MMS 3.x since adding on Unlimited messaging on to my family plan with AT&T. Beginning last Monday or Tuesday, I, like many others started to receive the "HTTP/1.1 403 Forbidden" message that many on AT&T are getting. I have confirmed with AT&T and on the my account website that this plan is still active -it has not been removed.

    It appears that something has changed at AT&T...a couple of possible explanations

    1. On another thread at the Swirly MMS forum, some who was getting the "HTTP/1.1 403 Forbidden" message indicated that they moved their SIM to another phone and were able to send and receive MMS -- suggests AT&T can tell if the message is coming from an iPhone -- seems strange, but this issue might be able to be fixed.

    2. AT&T changed some of the MMS settings (many phones can have their setting updated OTA). I think this is unlikely as it certainly would cause a lot of issues for those phones not updated OTA. The error message in the log seems to suggest the address is correct (though I am no network expert); but the request is refused.

    3. One of the CSRs at AT&T I spoke to said that while the plan is still active, my specific phone number is identified in their system as a iPhone number, so the server may be refusing the request because AT&T has an iphone linked to my number and SIM. This is inconsistent with the experience documented in 1 above. This could be tested by having AT&T change their records to reflect a non iphone and test the application with the existing settings .... and change it back afterwards to maintain visual voicemail.


    Any other suggestions?

    I'd really like toget this issue solved...

    Might there be a different way to access the MMS servers at AT&T? ... Many of the phones access MMS over Medianet ... though then again, this plan might not be available on the iPhone. Hopefully someone who understands this better than I can start to figure out what the issue is
    Last edited by rkisling; 2008-03-16 at 02:56 AM. Reason: clarification

  2. #2
    Default I'll test ur theory
    I don't care for VisVoicemail so I'm gonna have them remove the iPhone off my plan. Ill let u know how things go.

    Btw, I, too, am suffering from the same error. Gives a pleasant tone to warn so its not so bad.

    Called the store and had them change my imei and I'm still getting the same error. Keep in mind, though, I don't have the "iPhone plan" I have the $15 media max + family msg unl. Are AT&T folks the only ones having problems?

    Called the store and had them change my imei and I'm still getting the same error. Keep in mind, though, I don't have the "iPhone plan" I have the $15 media max + family msg unl. Are AT&T folks the only ones having problems?


    Update: I popped in my girlfriends sim and it sent without a hitch. I'll have to go up to the store to check my features and compare those to my girls plan.
    Last edited by meccanikal; 2008-03-28 at 12:46 AM. Reason: Automerged Doublepost

  3. #3
    iPhone? More like MyPhone rkisling's Avatar
    Join Date
    Aug 2007
    Location
    San Franicisco
    Posts
    180
    Thanks
    33
    Thanked 5 Times in 5 Posts

    Could be the sim or the phone number its tied to. Let me know what you do to get it working on your account... I would probalby trade Vis Voicemeal for MMS right now.

  4. #4
    I had the iphone data plan removed and had a new sim card activated by AT&T for my 8125, took it out of my 8125 and put it in my iphone and recieved the same error. I will try some other options and see what happens and keep you guys updated. Just a side note, when the iphone plan was taken off my account I had no voicemail capabilities.
    Last edited by xtremiphone; 2008-03-28 at 02:33 AM.

  5. #5
    Yeah, I am really confused.

    I sent AND received MMS's yesterday with no trouble and then today I get the (403) message and cannot send OR receive. This is lame... I pay for MMS's and they (AT&T) shouldn't care if I use them or not. I say we rise up as iPhone users and demand our service!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •