Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Hmmmm. Customize problems..

  1. #1
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Default Hmmmm. Customize problems..
    Errm,hello. I have a problem with customize,i tried to use it on 1.1.1 firmware(WORKED GREAT!) and then i Restored to 1.1.3 and it just opens Customize and then when i choose(ANYTHING) for example sounds... And it does ALL AS USUAL and after it throws me to lock screen THERE ARE O CHANGE! The same on iPod Touch and other iPhone.... Whats the problem? Please no noob answers.. By the way i unlocked+activated+jailbroke with Ziphone.

  2. #2
    i had that problem too, with the Carrier Logo, dock, sounds, Icons in dock, dial pad, and numerous other things. I dont have much of a suggestion, but i must ask, how did you get Customize on the iPhone? Like what did you install?

    Oh, 1 other thing i had a problem with. After a while, the sound just plain dies on the iPhone, just thought you should be aware of that.

  3. The Following User Says Thank You to Safari For This Useful Post:

    Apple iPie (2008-03-15)

  4. #3
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    I acctually installed it from installer... Have no suggestion... On other iPhone it WORKS FINE but on mine....

  5. #4
    Quote Originally Posted by Apple iPie View Post
    I acctually installed it from installer... Have no suggestion... On other iPhone it WORKS FINE but on mine....
    Did you intall the actual Customize 1.21? Or did you intall The modded Cutomize for 1.1.3?

  6. #5
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Plain one... there came 2 packages customize(OLD) and customize(1.21) i chose 1.21

  7. #6
    Quote Originally Posted by Apple iPie View Post
    Plain one... there came 2 packages customize(OLD) and customize(1.21) i chose 1.21
    I think thats 1 problem, that verison doesnt work with 1.1.3. Check out this videe. It shows how to get the modded 1.1.3 version. This one works pretty well:
    [ame="http://www.youtube.com/watch?v=wlPTx-ynIUM"]YouTube - How To Get Customize Working on 1.1.3/1.1.4 iPhone/iPodTouch[/ame]

  8. The Following User Says Thank You to Safari For This Useful Post:

    Apple iPie (2008-03-16)

  9. #7
    dude. Go to www.iappcat.com you can create your own repository from a selection of all repositories. Anyway in their you will fine. Customized 1.2 (custom) 2 This will work for you. Uninstall your old customize first. Reboot then install this version.

    Also a New Customize will be coming out in a few days.

    Chris

  10. The Following 2 Users Say Thank You to chriscoyne For This Useful Post:

    Apple iPie (2008-03-16), GameraFan (2008-03-16)

  11. #8
    Thanks for the tip, chriscoyne!

    Added http://ipod.iguy.dk as a source and added Customize 1.1.4 Version 1.21 (custom) 2 from iGuy in Installer and it's working.

    I was unable to do the manual install after jailbreaking with the latest version of the Ziphone GUI.

  12. #9
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    GREAT Thanks for the help guys,problem is solved

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •