Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: SBSettings problem. Can anyone help?

  1. #1
    Default SBSettings problem. Can anyone help?
    Hi folks... having a little problem with the toggles of SBSettings. The dock, more, refresh toggles work fine. However, the custom toggles like SSH, WiFi, Phone, EDGE, 3G, etc. can't seem to be toggled at all. no response when u press any of them. Can anyone help?
    I'm using a 16GB iPhone 3G running on 2.2.1 firmware.

    Any help would be much appreciated.


  2. #2
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    TX  Follow me @StealthBravo
    Thanked 5,329 Times in 3,113 Posts

    Did they always work before? What did you recently install?

  3. #3
    it used to all work perfectly. recntly i installed FWChanger. Played ard with it to fake e firmware to 3.0. after which i deleted it & SBSettings started acting up.

  4. #4
    any reason you not using fw 3.01 ?

  5. #5
    have you tried just re-installing sbsettings?
    32GB Black 3G[S]
    Blackra1n'd RC3

  6. #6
    i tried reinstalling it a few times and it didn't work. but all of a sudden it seemed to work again. I'm not using FW3.0.1 for fear that some apps in 2.2.1 now would not work on 3.0.1. any idea wat are the apps that would not work on 3.0.1?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts