Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: sendsong says i need 1.1.[34]

  1. #1
    Default sendsong says i need 1.1.[34]
    when i try to install sendsong it says that i need 1.1.3 or 4 how can i make send song work for my 1.1.1? i already tryed downloading it manually and it installed but when i try to use it it goes to a blank white screen...?

    Make sure the actual sendsong application inside the SendSong.app folder has
    executable permissions. Use chmod +x or chmod 755.

    I KNOW this is what i have to do... i just DONT KNOW how to do it...

    PLEASE HELP!!! this is the third time i have posted on this matter with no responce
    Last edited by iShock; 2008-03-15 at 05:33 AM. Reason: Automerged Doublepost

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    Okay so are you asking how to chmod 775?

  3. #3
    Erica (the Author) abandoned the 1.1.1 version long ago! You may have to search the Net to find her older versions!

    the chmod command is

    chmod +x /Applications/SendSong.app/* # overkill but it works
    http://jpassoc.com/x -- with free itunes under the puppy!
    If I help you out, please press THANKS!

    3g QuickPWN'ed with 2.1

  4. #4
    Make sure to make every file inside the SendSong.app folder to 0755, also make sure the version you are installing is 1.1.1 compatible...

  5. #5
    how do i make sure the folders are set at 0755?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •