Page 7 of 8 FirstFirst ... 5678 LastLast
Results 121 to 140 of 156

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Aptbackup or PkgBackup?

  1. #121
    So frustrating; I upgraded PkgBackup today as well, only to see the price increase and 'limited functionality' prompt. Can't get the app to work. I hope a fix is coming soon, and free for those of us who purchased at the original price.

    I sent the developer a note earlier today, but haven't heard back. I imagine he's getting a lot of e-mails about this.

    Just heard from the dev; the 'limited functionality' fix in in the works, and he asks us to be patient.
    Last edited by TimSS; 2009-11-04 at 03:21 AM. Reason: Automerged Doublepost

  2. #122
    Anyone having any luck with this? The site says that 3.1.1 will fix the "limited functionality" issue. I just noticed that 3.1.1 is available in Cydia. However, when I upgrade to what they say is 3.1.1, I still get the error. The version in the tp right corner of the app still says 3.1.0?

  3. #123
    Just woke up to find an email from the author just saying 'regards'.
    Checked cydia and found 3.1.1 and updated - it looks like it's still 3.10 and hasn't updated properly on cydia (I un-installed and re-installed) so have emailed again.
    Hope he fixes it soon!
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  4. #124

  5. #125
    Green Apple
    Join Date
    Dec 2008
    Location
    Boston, MA
    Posts
    52
    Thanks
    5
    Thanked 1 Time in 1 Post
    Default Didn't work for me
    I made the new contact entry, clipped the part I needed and pasted into notes, and when I when to restore later, told me that my previous save was corrupt and so I had to manually get all the applications again. Sucked since I hadn't written them down initially. I do still have the file saved as a contact in my phone though. Any ideas how I could get it to work? If not basically wasted $2+ for this.

  6. #126
    Go to the following site, and there is a fix available until he can get the repo issue worked out:

    PKGBACKUP - Changelog

  7. #127
    yeah i saw the update this morning, but unfortunately, it hasn't fixed the bug yet.

  8. #128
    The fix posted on the site (not Cydia) works. Or at least it worked for me.

  9. #129
    Default 3.1.3 didn't work for me
    Hi. I installed pkgbkup 3.1.3, but I still get a limited functionality error message (that asks me to purchase it even though I did buy it, and Cydia shows it as purchased...)

  10. #130
    I am having the same issue as lemongrass... hopefully the 3.1.4 that has not been released yet will fix this...

  11. #131
    I'm still having the same problem - I am not impressed at paying for something and then it not doing what it's supposed to.
    When it didn't work when BlackSn0w was released it was a problem - that's when you need to restore! But when 'fixes' are released that don't work and we are still left without beilng able to restore it does make you wonder if this is worth it.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  12. #132
    I just did a restore and after installing pkgbackup I'm now getting that damn message. I was able to backup my packages before I restored but now that message is back after my full restore. This has officially pissed me off.

  13. #133
    +1
    When the 'fix' doesn't it's not good.
    The time when you need to restore it doesn't work?
    That's a serious flaw in a backup program.
    Not happy with it.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  14. #134
    Hopefully he can get a fix out before the end of the day. Of course he's already "fixed" the app 2 or 3 times this week alone. Who knows what the next "fix" will bring. I refuse to install everything manually when I paid for software to avoid doing that very task. Plus I have like 89 packages to install and I couldn't possibly remember them all. Shouldn't have to anyway!

  15. #135
    I don't mind paying for software that does what it's supposed too but this is the second time it's let me down - had it been fixed straight away I could have forgiven it, as it is I feel very let down.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  16. #136
    I agree. Didn't work for me either! I filed a complaint with PayPal. At this point, I don't really car if he gets it fixed. I want my money back!!

  17. #137
    Maybe he should post the original, which was working just fine. I tried the "fix" on his website and it messed some permissions on my phone. I just restored and re-installed my apps again. Now the app lets me do a backup without the message, not sure about a restore. Hope it does get fixed, I really liked this app.

  18. #138
    What's the fix on his website? I tried the link from a few posts ago and it just took me to the changelog. I'll try anything at this point! He's not responding to my emails...

  19. #139
    I contacted him through Cydia and I received this link in email:

    "Please see the temp fix at: PKGBACKUP - Changelog "

    Explains how to resolve the permissions problem, I wasn't able to do it properly.

    UPDATE:

    The instructions as to what files and permissions privileges to apply have been removed from the website. I guess the "update" is supposed to accomplish the same thing. Odd.
    Last edited by metaserph; 2009-11-07 at 02:24 AM.

  20. #140
    Oh OK. That explains it then. According to his tweets a few days ago, it's all the repos fault. I don't care, I just wanna finish restoring my phone.


    EDIT: He just wrote me back and said that he submitted 3.1.4 to the maintainer. Hopefully we'll see a real fix out today.
    Last edited by Cory Gillmore; 2009-11-07 at 05:12 PM.

Page 7 of 8 FirstFirst ... 5678 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •