Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Location services not working on 3.0

  1. #1
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    South Florida
    Posts
    162
    Thanks
    31
    Thanked 8 Times in 6 Posts

    Default Location services not working on 3.0
    I upgraded to 3.0 the first day ultrasn0w was released & everything has worked perfect... However 2 days ago my location services stopped working. I can still use my maps app to find places, but when I click "my current location", or the circle icon to find my location I get a pop up that says "your location could not be determined." I have tried rebooting, resetting, taking out my sim card, wifi, data, & even putting a tinfoil hat on & standing on my roof! LOL. Nothing seems to help. I also cannot update my location in xgps, or twitterfon. It is def a conflict issue, I am just wondering if anyone has figured out exactly what is? Thanks.
    "Win or lose, I promise you violence"

    Wanderlei Silva

  2. #2
    Default same here
    hey, have you found a solution yet?
    same here - iphone 2g, 3.1.2 jailbroken, location services disappeared when moving to a new FW i guess...
    resetting location warnings didn't work.
    In one of navigation programs I use the location button is inactive when location services are on, but gets active when I turn them off!

  3. #3
    did you guys find how to fix this??

    thx in advanced

  4. #4
    I too am looking to solve this problem.

  5. #5
    My location services just stopped working today...

    I have tried:

    - Toggling Location Services
    - Toggling Airplane Mode
    - Rebooting
    - Turning off LS, Rebooting, Turning on LS
    - Powering off for 30 minutes, Rebooting

    Nothing has worked so far.... any help would be absolutely great.
    Photographer - ASYLUM(nsfw)

  6. #6
    bump

    need help with this as well

  7. #7
    iPhone? More like MyPhone youngunn's Avatar
    Join Date
    Nov 2009
    Location
    Illinois
    Posts
    207
    Thanks
    70
    Thanked 103 Times in 82 Posts

    Mine aren't working Either. Help!

    Found this link and followed it and it worked! Location services are now operational. The only thing I can figure out is that you usually have them turned off and it had hard time reacquiring gps. I dunno. Working though.

    Link: GPS problem after 3.0 upgrade SOLVED iPhone 3G
    Last edited by youngunn; 2010-03-11 at 05:38 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •