Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Infamous "Cannot connect to youtube" problem

  1. #21
    dude thanks it worked great!

  2. #22
    Quote Originally Posted by batcage View Post
    Sorry, I should've made it clearer that my solution is for AT&T users only because they don't need the iPlus activation (iTunes activates your iPhone automatically if you're a legit AT&T customer). The iPlus activation seems to break YouTube for AT&T customers, though others in different networks may have YouTube working. If I were you, I'd try to activate the iPhone with iPlus/Ziphone, and if that doesn't work, do a restore to 1.1.4, then run the original/unmodified iPlus/Ziphone script (with jailbreak, activate, and unlock all enabled).

    Then, you might want to try this YouTube fix (I don't know if it works):

    Last edited by exo128; 2008-04-10 at 08:33 PM.

  3. #23
    What's Jailbreak?
    Join Date
    Jun 2008
    Location
    Utah
    Posts
    15
    Thanks
    24
    Thanked 2 Times in 1 Post
    Question ipluspwns.com is down or gone?
    Quote Originally Posted by batcage View Post
    I got the same problem using iPlus 2.0b and was able to fix it...

    AT&T Users only!! Cannot connect to YouTube ??

    It seems like it has to do with the iPlus activation, which is something AT&T users don't need since iTunes will activate it normally.
    I restored to the stock 1.1.4, and let iTunes activate my iPhone. Then, I modified the iplus.bat file to remove activation; enable
    jailbreak and unlock.

    1. Use iTunes to restore your firmware to stock 1.1.4 and let iTunes activate your iPhone.
    2. Download iPlus (http://ipluspwns.com/)
    3. Replace the following text in the iplus.bat batch file:



    with:



    4. Run the batch file. Jailbreak (and unlock) should begin automatically.
    Ipluspwns.com is gone or not up right now, any other programs that I can use to perform what you have explained? Thanks. jb

  4. #24
    Quote Originally Posted by punkassjim View Post
    Is that .bat file used if you're running the script from the Mac command line? Also, anyone else had this method work for them? Thanks in advance.



    No thanks. I did this last week, it didn't work, and I had to re-build all the preferences that this method wipes out. Worse than a waste of time.
    this method worked for me
    Blah Blah and Blah

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •