Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.0: VPN not working on 3G or E

  1. #1
    Unhappy 3.0: VPN not working on 3G or E
    I have found a problem with 3.0. Since I upgraded I can connect to my company VPN with E, 3G, and WiFi. However, WiFi is the only connection that actually allows me to connect to services in the company network.

    Basically, if I connect to the VPN with E or 3G I cannot ping any devices behind the firewall. However connected through the VPN through WiFi I can ping any device.

    This was working with the 2.2.1 software. Did something happen with 3.0? I have tried this on two iPhones, one is j/b and one is stock.

    I anyone else experiencing this issue? I am on AT&T and our VPN is IPSec.

    UPDATE: I figured out the issue. I had to enable IPSEc over NAT-T (in ASDM: Configuration / VPN / IKE / Global Pamameters), and then phones with 2.2.1 and 3.0 both worked fine.
    Last edited by Leeii15; 2009-06-23 at 11:38 PM. Reason: UPDATE

  2. #2
    Default Same issue
    I am having the same issue.
    Where did you make those changes? I tried looking for that path but did not find it.
    Was that on the phone?
    Please help....

  3. #3
    Default VPN not working on 3G or E
    Sign into your PIX/ASA using ASDM. Go into configuration, Remote Access VPN, Network (Client) Access, IPsec Connection Profiles, IKE Parameters. There should be a check box "Enable IPsec over NAT-T". save your config & you are good to go!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •