Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New error message with SwirlyMMS

  1. #1
    iPhone? More like MyPhone rkisling's Avatar
    Join Date
    Aug 2007
    Location
    San Franicisco
    Posts
    180
    Thanks
    33
    Thanked 5 Times in 5 Posts

    Default New error message with SwirlyMMS
    I've been sending and receiving MMS using Swirly for the past week or so with no problems ...I am on AT&T and have the family unlimited Media add-on.

    Today, I received a notification that I had a new MMS, but when I go to fetch the message, I get the following error:

    unexpected http response
    Could not fetch any MMS
    Check your settings!


    Any ideas.... I haven't made any changes to my settings; and I did receive the notification.


    thanks

  2. #2
    getting the same message here as well, for both sending a recieving

    unexpected http response
    Could not fetch any MMS
    Check your settings!

  3. #3
    Green Apple
    Join Date
    Sep 2007
    Posts
    36
    Thanks
    1
    Thanked 2 Times in 1 Post
    Same here. Any help?

  4. #4
    iPhone? More like MyPhone rkisling's Avatar
    Join Date
    Aug 2007
    Location
    San Franicisco
    Posts
    180
    Thanks
    33
    Thanked 5 Times in 5 Posts

    So yesterday I installed 0.3.7.2 and was able to send and received MMS; about two hours later the error message came back; there were no changes to my settings. I was unable to send/receive with 0.3.7.1 -- anyone know what changed; this change somehow worked until at&t did something.... thoughts/theories?

  5. #5
    Quote Originally Posted by rkisling View Post
    So yesterday I installed 0.3.7.2 and was able to send and received MMS; about two hours later the error message came back; there were no changes to my settings. I was unable to send/receive with 0.3.7.1 -- anyone know what changed; this change somehow worked until at&t did something.... thoughts/theories?
    i also installed this version yesterday but was unable to send or receive at all.
    Mac Pro 2x2.66
    1.3 TB HDD
    6 GB RAM
    2x24" Dell 2405 monitors
    PowerBook 17"
    8GB Gen1 jailbroken Iphone
    16GB 3Gs white
    60 GB ipod

  6. #6
    ima getting the same message as well as "timeout or error when reading http header"

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •