Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Autolock option (Never) gone in 3.0

  1. #1
    Default Autolock option (Never) gone in 3.0
    You guys have the same thing? Sometimes I like to use my phone as a digital picture frame. Or when its charging in my car on a long trip I like to have the option to not have the screen shut off...

    Also, when Im SSHed into the phone, I dont like it going off on me...

    D

  2. #2
    Default hmm
    i can still set mine to "Never" its works great for me i have sbsettings with the autolock toggle

  3. #3
    And your on 3.0?

  4. #4
    i'm on 3.0 and my settings-general-autolock-never is working fine. i had autolock set to never when i did my last back up, so subsequently on 3.0, after my restore, its been on and working. i'm on a 2g iphone.

  5. #5
    Very weird, here are my options...



    HELP!!!

  6. #6
    Quote Originally Posted by definitive View Post
    Very weird, here are my options...



    HELP!!!
    Are you on an Exchange server? If so install KillExchangeLock from Cydia

  7. The Following User Says Thank You to drivesoslow For This Useful Post:

    FaceBooger (2009-06-26)

  8. #7
    Hmmm, Ill have to try that...

    Tried that. Didn't change it... Still not there.
    Last edited by definitive; 2009-06-23 at 04:44 AM. Reason: Automerged Doublepost

  9. #8
    its from exchange..

    disable exchange thing and it will give you "never option"

  10. #9
    Ok if I disable the exchange, change the autlock feature to never and re-enable the exchange u think that will work? I need the exchange server for work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •