Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 and isim

  1. #1
    Default 1.1.3 and isim
    I have a problem with isim,everytime i load isim it crashes .Simport crashes too ,do u have a solution or another program ?

  2. #2
    1.1.4 same thing here ! any ideas anyone ? help

    it was working now it is now

    running 16gb winpwn'd iphone

  3. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Which version of iSIM are you trying to run? Some of the older version are not 1.1.3/1.1.4 compatible. The lastest version is iSIM 1.8 I think.

  4. #4
    Quote Originally Posted by Poseidon79 View Post
    Which version of iSIM are you trying to run? Some of the older version are not 1.1.3/1.1.4 compatible. The lastest version is iSIM 1.8 I think.
    yup, the latest

  5. #5
    If i do the restore thing will i lose all the programs installed and the info on the phone?thanks...

  6. #6
    yes u will lose all info donot try it

  7. #7
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Location
    Liberty City
    Posts
    1,292
    Thanks
    120
    Thanked 205 Times in 117 Posts

    why on earth would anyone reply to this tread its more than 5 months old?
    "Its better to be a pirate than join the navy"Steve Jobs

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •