Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Slingplayer - Tricker3G + Voipover3G NOT working

  1. #1
    Livin the iPhone Life reeko's Avatar
    Join Date
    Dec 2007
    Location
    England
    Posts
    1,562
    Thanks
    48
    Thanked 164 Times in 135 Posts

    Default Slingplayer - Tricker3G + Voipover3G NOT working
    Today my slingplayer stopped working over 3G. My father connects to the exact same 2 slingboxes at home via 3G on his iPhone.

    I have not installed anything else on my iPhone since yesterday when it was working over 3G fine.

    It works over the local network + works remotely from an outside wifi network on my iPhone fine, just not 3G.

    I got an error:

    "Slingplayer cannot connect to your Slingbox. Please make sure your phone and Slingbox are connected to the internet and try again"

    As i said, the Slingboxes are connected to the internet and my iPhone is loading safari pages perfectly fine.

    Anyone else experiencing anything similar?

    UPDATE 1

    Ok ive restored and installed my normal AppStore apps + tricker3G only.

    Still does not work

    UPDATE 2

    Now ive created a second sling account, re-set up the 2 slingboxes, and added the newly setup slingboxes to my new sling account.

    Then logged into my iPhone on 3G and still doesnt work.

    Yet, my dad can still stream both the slingboxes ver 3G without any issue whatsoever

    UPDATE 3

    tried it with just the 1 slingbox and then restarted the router just in case of an IP/Port conflict that wasnt being reported.

    Same result


    Is it possible that my iPhone has been blocked from slinging over 3G somehow? My dad is using his iPhone right now next to me to stream over 3G the exact slingboxes im trying to and its working for him

    UPDATE 4

    Im not getting much from this but ill keep updating it in case anyone else has any similar symptoms.

    Ive reset my Airport Base Station, reset the Slingboxes to factory and reset everything up again.

    I set the slingboxes up as semi-automatic with ip addresses of 192.168.30 + 192.168.31 and seperate ports ranging from 5000 to 5030.

    Same story with it all. Streams on my laptop and iphone remotely over WiFi perfectly.

    No dice over 3G. And my dads stop working today aswell.

    it also works fine remotely using my macbook connected to the internet by a vodafone 3G dongle.

    Is noone else at all experiencing any problems with slinging over 3G? Especially UK users on O2......
    Last edited by reeko; 2009-05-27 at 06:44 PM. Reason: Automerged Doublepost
    The Original Autobot of MMi
    Jesus couldn't turn into a fire engine


    LOL -> "Winterboard does not interfere at all with my performance."

    Suck it up, Sucker

  2. #2
    I am having the same problem too.

    I live in the states and obviously have ATT. I can connect with WiFi but not 3G.

    Was hoping it wasnt a ATT issue. I am still on 2.2.

    I was hoping i would come on the web and find alot of people with this problem.

    Did you get anywhere with yours?

  3. #3
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Mine works. Just did it right now to test. AT&T over 3G on 3.0

  4. #4
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,320
    Thanks
    166
    Thanked 88 Times in 76 Posts

    Mine is working fine over 3G as well.

  5. #5
    Quote Originally Posted by StealthBravo View Post
    Mine works. Just did it right now to test. AT&T over 3G on 3.0
    Hey,

    Just wondering if you could guide me on getting tricker3g to work on the 3.0

    I have searched and searched and searched and havent found anything, some recent posts still say that it is not compatible for 3.0

  6. #6
    Livin the iPhone Life reeko's Avatar
    Join Date
    Dec 2007
    Location
    England
    Posts
    1,562
    Thanks
    48
    Thanked 164 Times in 135 Posts

    Last night at about 1am my airport in the top right starting say 'negotiating PPPoE authentication' then disconnecting and retrying over and over.

    This morning woke up and internets back online. So i re set up the slingboxes, first trying lower number ports then the standard 5001 and 5002 for the second one.

    Now they both work just as they did a few days ago.

    My ISP must have been running tests on my line or something? The whole scenario seems very odd though? My slingboxes where passing the remote viewing test in the setup but still could not be viewed over 3G.

    Just hope they stay working now.
    The Original Autobot of MMi
    Jesus couldn't turn into a fire engine


    LOL -> "Winterboard does not interfere at all with my performance."

    Suck it up, Sucker

  7. #7
    It really makes very little sense, especially as your father could still use trickerthreeG (presumably also on O2?).
    The only thing I can think of is if your slingplayer was having problems connecting to your IP address. Normally resetting the router will obtain a new IP address but not always (I am assuming that you don't have a fixed IP?) if so then it might be worth renewing your IP address if it happens again.
    Glad it's all working OK now though - hopefully it will stay that way
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  8. #8
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by facebook View Post
    Hey,

    Just wondering if you could guide me on getting tricker3g to work on the 3.0

    I have searched and searched and searched and havent found anything, some recent posts still say that it is not compatible for 3.0
    It won't work until the vm_map patch is released to the public

  9. #9
    Livin the iPhone Life reeko's Avatar
    Join Date
    Dec 2007
    Location
    England
    Posts
    1,562
    Thanks
    48
    Thanked 164 Times in 135 Posts

    Ive just upgraded ISP and we now do have a fixed IP address yes. Which i needed to access my airdisks remotely

    Yes we are both on O2, it was just really odd that mine wasnt working and his was.

    I reset the airport base station a million times, and changed the ports/ips semi-auto in setup and they passed the remote viewing test in the slingbox setup each time - and did work remotely for my dad and over wifi. Just hope it never happens again. Ive laid out allot of into this setup
    The Original Autobot of MMi
    Jesus couldn't turn into a fire engine


    LOL -> "Winterboard does not interfere at all with my performance."

    Suck it up, Sucker

  10. #10
    It sounds a great setup, hopefully you won't have any more problems.
    I don't have a fixed IP address so yuse DynDNS which works very well. Virgin Cable don't offer fixed IP and accessing my exchange server would have proved 'interesting' without the excellent, free service from DynDNS.
    Good luck.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •