Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Help] IM+ Background issue

  1. #1
    Exclamation [Help] IM+ Background issue
    IM+ is great so far, only problem i encounter is that
    when i run IM+ in the backgroud (Still connected),
    when someone talks to me, theres no alert ?

    Only way to find out is to open up IM+ again.
    even when i change the settings to send IM to my email,
    email doesnt alert that i have new email unless i open up mail
    application.

    any way i can get alerts while running in background ?

    cheers

  2. #2
    I haven't spent much time with backgrounder to know whether or not you get messages with IM running in the background but it seems you should get an email (unless having it running disables the email alert, **probably**)

    My best idea is to not use backgrounder for IM and make sure you have email alert set up to notify ya.. (make sure you have an email that is set up for push notification, ie. yahoo.... Gmail does not offer push)
    Also... if you can, try and wait it out for just a few more weeks.... Your problems should be solved with the new 3,0 FirmWare. : )



    oh yeah, almost forgot.... WELCOME TO MMI
    Last edited by mrblader; 2009-05-26 at 06:30 AM.
    8Gig > 1.0 FW (dead spot on screen)
    8Gig > 1.0.2 FW (broken vibrate after a while)
    8Gig > 1.1.2>1.1.4>2.0>2.1>2.2(Jonny5 Still alive)

  3. #3
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Welcome to MMi!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •