Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Make It Mine working on 1.1.4 Firmware

  1. #1
    Livin the iPhone Life javiert30's Avatar
    Join Date
    Dec 2007
    Location
    New Orleans - Who dat nation
    Posts
    1,329
    Thanks
    82
    Thanked 147 Times in 107 Posts

    Default Make It Mine working on 1.1.4 Firmware
    For some reason when I upgrade to 1.1.4 MIM doesnt work anymore, I was installing MIM thru Installer, and dont work, I uninstalled and installed again and it didnt work.

    I installed Cydia and make the refresh for the apps, installed MIM with Cydia and it works perfect on 1.1.4 firmware.

    Aparently there is an issue with Installer when it installs MIM on 1.1.4, and Cydia installed it correctly, maybe it added some permissions that it needs on 1.1.4 firmware.

    Try it, its a great installer and can work with installer too, you do not have to uninstall installer.

    If it works for you, post a comment here, and hit thanks

  2. The Following 2 Users Say Thank You to javiert30 For This Useful Post:

    drosera (2008-04-07), hiflyer (2008-04-08)

  3. #2
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Newport News, VA
    Posts
    493
    Thanks
    0
    Thanked 39 Times in 35 Posts

    Quote Originally Posted by javiert30 View Post
    For some reason when I upgrade to 1.1.4 MIM doesnt work anymore, I was installing MIM thru Installer, and dont work, I uninstalled and installed again and it didnt work.

    I installed Cydia and make the refresh for the apps, installed MIM with Cydia and it works perfect on 1.1.4 firmware.

    Aparently there is an issue with Installer when it installs MIM on 1.1.4, and Cydia installed it correctly, maybe it added some permissions that it needs on 1.1.4 firmware.

    Try it, its a great installer and can work with installer too, you do not have to uninstall installer.

    If it works for you, post a comment here, and hit thanks
    worked fine for me, installed from installer on 1.1.4 jailbreak by ZiPhone 2.5c.
    - iPhone 8gig and 16gig 3G - 3.0 - JailBroken + Unlocked to T-Mobile Unlimited Plan & Total Internet Plan.
    - iPod Touch - UnJailBroken
    - XBOX 360 - Modded Firmware - XBL (my s/n)
    - XBOX - Software Modded - XBMC
    - Dell Inspiron 1521 - [B]Vista Ultimate and
    running Windows XP and Mac OS X 10.5.4 (YES! Mac OS on an Dell PC)

  4. #3
    Thanks! I downloaded and installed Cydia and now my network is SETI.

  5. #4
    Hmmm... Not sure why you had problems.

    Im running 1.1.4 - Just did a total restore this weekend then did my jailbreak with iLibertyX - Just using Installer and BSD - no Cydia, I did the refresh because I didn't like some cydia things. I'll try it again later.

    MIM works fine for me on 1.1.4 from Installer.

  6. #5
    works fine with mine used libertyx

  7. #6
    My iPhone is a Part of Me m3thodandr3d's Avatar
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    553
    Thanks
    7
    Thanked 78 Times in 66 Posts

    I never noticed it not working, but irregardless thanks for the update
    Please hit the thanks button if I helped you out

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •