Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: xGPS no sound

  1. #1
    Default xGPS no sound
    I can't get sound on my xGPS app. When I first downloaded it, it worked fine. I have the language set to english, and I made sure my phone is not on silent and the volume is up. I even redownloaded the app. Also, voice instructions are set on 'on'.

  2. #2
    Livin the iPhone Life
    Join Date
    Aug 2008
    Location
    New York
    Posts
    1,024
    Thanks
    3
    Thanked 78 Times in 63 Posts

    Your system sound is up right? I know its tricky but the iPHone has two sound mixers with independent volumes. Your RINGER might be up but the system sound that plays during some games might be down.

    I had the same thing happen when I turned my system sound down in a game and then xGPS would be silent.

  3. #3
    My system sound is up. My games have sound. What could the problem be?

  4. #4
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Check the volume in your iPod app. I had no sound once and then after I used my iPod realized that volume slider was down all the way. Next time used xgps I had sound.

  5. #5
    iPod sound was up. Still no sound from xGPS.

    UPDATE: I don't know what I did, but it worked for a second, then now I can't get it working again. Something that may be the problem is that in the bottom right corner, it says N/A and total N/A whre N/A should be replaced with numbers.
    Last edited by Viper3; 2009-04-07 at 06:33 AM.

  6. #6
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    do you have any bluetooth devices connected? Mine has problems sometimes with bluetooth speakers

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •