I'm on 1.1.4 and I have installed the 1.1.4 compatibility patch. I am trying to install the TapTapRevolution Fix in 1.1.3 Tweaks but I keep getting this error. Any help would be great...