Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: mobilepod theme broke my winterboard :(

  1. #1
    Default mobilepod theme broke my winterboard :(
    So, i searched around the web and MMi and didn't see anyone else having this problem... and i've tried numerous things (i can usually work these things out myself) but to no avail... so hopefully someone can help... here goes: ever since i used the mobilepod winterboard theme (with the live clock part as well) i haven't been able to get my clock to skin from any other them. the mobile pod live clock will still theme correctly, but no other themes will. of course i checked the permissions of the themes in question, and the names, but it makes no difference. i also changed MobileTimer.app to 777 but it didn't help either. any suggestion would be much appreciated. my winterboard themes are pretty ugly without the clock skinning.
    thnx

    also i just wanted to add that this is all a real shame because the mobilepod theme is awesome and i love it. wish i could use something else now though!
    Last edited by b3nny; 2009-03-26 at 04:57 AM.

  2. #2
    iPhoneaholic REAPERDAGREAT13's Avatar
    Join Date
    Nov 2008
    Location
    N.E.L.A.S & Barcelona
    Posts
    343
    Thanks
    2
    Thanked 75 Times in 49 Posts

    does it stay with the same theme live clock layout
    Or the apple default?

  3. #3
    Thanx for your reply. When I switch from mobilepod liveclock to anything else it will only use the default apple icon. So mobilepod works correctly, switching on and off when it should, but other themes do not skin the clock. They do work normally in all other ways, just the clock is default.

  4. #4
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    because it installed livetime or something like that with it... look in your installed packages in Cydia for either Livetime or Live clock, and uninstall it.
    So long, and thanks for all the fish

  5. The Following User Says Thank You to Chefanim For This Useful Post:

    b3nny (2009-03-29)

  6. #5
    Worked like a charm! Thnx so much! Uninstalled live clock and all is good now. Promise to use the thnx button when i get back to my desktop.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •