Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: nes problems for 1.1.3

  1. #1
    Default nes problems for 1.1.3
    Ok, here is my problem, i have read a million forums and cannot get my roms into my nes emulator.

    I am currently running nes version 2.0.5-1
    I have downloaded roms from atleast 10 different sources, including sources that claim that they work on 1.1.3
    I have tried updates that claim to fix problems with nes on 1.1.3
    I have used winscp and manually load the roms into folders var/root/media/roms/nes and var/root/mobile/roms/nes
    I have tried changing permissions to 775 and 777
    I have also installed bsd subsystem and open ssh.

    IF anyone can please help me figure out why there are still no roms showing up, please e-mail me [email protected]! thanks
    -Logan

  2. #2
    case sensitive /private/var/mobile/Media/ROMs/NES

  3. #3
    I have it in that format and it still doesn't work

  4. #4
    iPhone? More like MyPhone echo's Avatar
    Join Date
    Sep 2007
    Location
    YYZ & KUL
    Posts
    197
    Thanks
    12
    Thanked 23 Times in 21 Posts

    Did you try 755 for your permissions instead of 775 or 777?
    15.4" 2.8GHz Unibody MacBook Pro
    Pwnage Unlocked 16GB iPhone (2.1)
    Apple Unlocked 16GB 3G iPhone (2.2)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •