Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: nytimes not compatible

  1. #1
    Default nytimes not compatible
    I am running iphone 3g 2.2 not 2.2.1, jailbroken so i don't want to upgrade for just the .1 release.

    nytimes stopped working, I tried a delete and reinstall and now I get a message that nytimes app is not compatible, need to upgrade to 2.2.1. Any way to get the older app back?

    Thank you
    Kevin

  2. #2
    if you havent synced with your computer since you updated the app, I suggest you make sure the new version of the app is deleted from your phone then re-sync with your computer. hope that helps.
    8Gig > 1.0 FW (dead spot on screen)
    8Gig > 1.0.2 FW (broken vibrate after a while)
    8Gig > 1.1.2>1.1.4>2.0>2.1>2.2(Jonny5 Still alive)

  3. #3
    Unfortunately no syncing didn't help, in fact same message comes up when i try to sync, incompatible

  4. #4
    Download FW Changer from Cydia and tell it you're using 2.2.1 (5H11)
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  5. The Following User Says Thank You to confucious For This Useful Post:

    kevinsickles (2009-03-06)

  6. #5
    Thank you! Fwchanger worked! Thanks again!

  7. #6
    It also gets rid of the annoying message when you connect to iTunes as it thinks your FW is up to date.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •