Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "Can not connect" Youtube problem on jailbroken 1.1.3

  1. #1
    Default "Can not connect" Youtube problem on jailbroken 1.1.3
    Used ziphone to jailbreak 1.1.3, everything works great accept for the "can not connect to youtube" problem. I tried 3 different fixes from installer, but none worked. I have mxtube, which works great, but would still like to get the regular youtube app working properly. Any ideas?

  2. #2
    AKA pierrechampoux Andis Jackson's Avatar
    Join Date
    Nov 2007
    Location
    Buffalo, NY
    Posts
    425
    Thanks
    126
    Thanked 216 Times in 102 Posts

    I had the same problem at first. Using the ziphone 2.4 jailbreak, all I had to do was reset network settings. The phone rebooted, and youtube worked again. Don't know if you tried that, but it worked like a charm for me.

  3. #3
    Ya, tried that but it didn't work.

  4. #4
    It has to do with the activation tokens..since im guessiong your phone was already activaded when u ran ziphone and if its already activated theres no need 2 check the box, same thing happened to me when i used ziphone to jailbreak 1.1.3 ..your only real soulution is to re-do the ziphone except dont check the box to activate and you should be good to go.

  5. #5
    I used non-gui version of ziphone 2.0 to jailbreak, and i didn't use ziphone to activate. I have att, so no need to activate through ziphone.

  6. #6
    Cannot connect to YouTube Fix for 1.1.3

    Allow me to identify my problem so you may be able to relate. I have a 1.1.3 OTB iPhone, jailbroken/activated with ZiPhone. Everything worked fine except my YouTube.app. It would not allow me to connect/search/bookmark or any of that other good stuff. So I tried all those "fixes" available from the Installer.app with no luck. After a little more browsing I found some very nice instruction on how to fix this extremely annoying problem. Follow these steps to fix your iPhone.

    1. Install Open SSH/BSD Subsytem onto your iPhone via the InstallerApp

    2. Download this file

    3. Connect to your iPhone via an FTP program (my personal favorite is WinSCP)

    3a. Make sure your phone is connected to a WiFi spot (your router possibly). Then from the main dashboard, go to settings, then wifi. Where it says "Choose a Network", tap the blue arrow to the right of the network that you are currently connected to. It should give you an IP address (ex: 192.168.1.2). Remember that number

    3b. Once in the WinSCP program, for hostname/ip address, put the ip address that you found from step 3a.

    3c. For username, use "root", and for password, first use "alpine" and if that doesn't work, use "dottie"

    3d. If all went well, you should be able to connect to your iPhone through WinSCP and browse its files.

    4. Once connected, use WinSCP to navigate to /var/root/Library/Lockdown/

    5. Now go back to the file that you downloaded earlier. It contains 3 files (data_ark.plist, device_public_key.pem, device_private_key.pem). Upload those files to the folder mentioned in Step 4. When asked if to overwrite, say yes (make backups if you want).

    6. In that folder, you will also see a folder named "activation_records". Go inside and delete all the files you see.

    7. Now, restart your iPhone and try it out. See if it worked for you, like it did for me!
    Last edited by codeseven; 2008-03-08 at 12:29 AM. Reason: Automerged Doublepost

  7. #7
    that worked great for the you tube but now i have no service

  8. #8
    try and connect it to itunes, mine ended up same way, just plugged in, and pop it came back to life
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •