Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PdaNet changed somehow my network settings

  1. #1
    Default PdaNet changed somehow my network settings
    I was using Internet on my Macbook with iPhone + PdaNet and it went just fine until I disconnected from the adhoc network and started using my normal home wlan. After that I haven't been able to use Mail, Adium, Limewire and for example Hotspot Shield. However, when I use PdaNet again all of those programs work perfectly well. I can connect to network normally and browse but as I said, some programs aren't connecting at all.

    So has PdaNet changed my network settings or firewall ports and somehow or what? Has anyone had similar problems?

  2. #2
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    I have the same issue. I emailed the PdaNet guys.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    Great to hear that I'm not the only one in this case. Let's see what they have to say.

  4. #4

  5. #5
    I hadn't used pdanet in months, but last night my ISP had data outage and I tried to use it. Didn't even succeed but I think it screwed up my network settings too. Laptops work fine, but both my jailbroken iPhone and my daughter's Touch (not jailbroken) have weird wifi behavior. They connect, but wifi drops when you try to use the connection, with Safari, or App Store, or whatever. What a piece of junk is pdanet. Any fix? I guess I can reset both Time Capsule and Airport Extreme and create a new network. I hope that would work. Any input?
    Thanks

    FOLLOW UP: resetting TC and AE and creating a new home network (new name, new password) seem to have solved the problem. So far.
    Last edited by marcoiac; 2009-02-27 at 04:37 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •