Page 5 of 6 FirstFirst ... 3456 LastLast
Results 81 to 100 of 118

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize on 1.1.4 (I know it's a sore subject)

  1. #81
    ^^^no problem, I used Poof to hide my apps, then uninstalled it and my apps are still hidden. To get them back just reinstall and POOF!

  2. #82
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    Does anyone know what happens when you hide POOF?

  3. #83
    Hope this helps someone.
    pngster

  4. #84
    Quote Originally Posted by ALL DAY View Post
    Does anyone know what happens when you hide POOF?
    It'll get hidden and you won't be able to access it.....at all. Your only alternative then will be to uninstall it and then re-install it if you need to use it.

  5. #85
    screw this poof stuff.

    Can anyone describe how to get customize working on 1.1.4 WITHOUT using SSH, chmod, terminal or all that bullshish?

    I personally do not have time to learn how to use these things, and I have no desire to either, so please don't just tell me to learn. I got way to much else going on.

    I really want to know how to get customize to work. Can't someone fix a version thats out there?

    firmware 1.1.4
    jailbroken on ziphone 2.5c
    NOT unlocked.

  6. #86
    thank god i am not blind.. and YOU WERE WRONG.. for pointing out the obvious, i never had that label, eaven after i added the source you gave me.... thanks again...no clue why i cant get it to show up in the fkng installer!!!

  7. #87
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Posts
    398
    Thanks
    6
    Thanked 45 Times in 42 Posts

    None of these sources seem to have it listed anymore
    Don't forget the Thanks if I helped

  8. #88
    Dear Reako, thanks for youre great guide, sorry to take youre time but, i added both sources and i cant get the 1.1.4 compatibility patch in the (unlocking tools) or the custom version of customize 1.21 custom 2, have been trying various other sources to try and find this version of customize, but i think it was removed from the installer, do you have any idea as in were to find this version of customize? i cant find it anywere on the web, been trying since yesterday, no were in installer i assure you, can u help me out? thanks again man...

    Never mind!!! just got my answer from here!!!! thanks again for youre time....

    (I GOT THE CUSTOMIZE VERSION 1.21 (CUSTOM) from here... go to this link and download from the link that user one1 posted...

    http://www.modmyi.com/forums/showthread.php?t=51791

    good luck guys, its the most simple way to get customize running flawlessly on 1.1.3 or 1.1.4!!!!
    Last edited by gunner723; 2008-03-11 at 07:24 PM. Reason: Automerged Doublepost

  9. #89
    iPhone? More like MyPhone brotherbond007's Avatar
    Join Date
    Mar 2008
    Location
    East Coast
    Posts
    104
    Thanks
    5
    Thanked 10 Times in 7 Posts

    Quote Originally Posted by hedsick View Post
    The Ziphone jailbreak that I am using right now I got on 2.5 release day. My customize doesn't work, no matter what I do. Therefore, I stick to my story that 2.5 is what screws it. I don't have 2.5b or 2.5c installed on my machine.
    I am going to have to side with hedsick on this one I have a iPhone, Jailbroken with ZiPhone 2.5 1.1.3 restore 3.9BL and Customize just doesn't work. I guess we are gonna have to wait for an Update. All I really want to do is customize my system sounds (notifications). If there is another way to do this someone please inform me. I am new to all this, but will try anything with step by step instructions (idiot guide). I should have stayed on 1.0.2 with ibrickr (Nate True) everything was fine until I had to have the "wiggles" oh well. This iPhone is like "crack" I just can't put it down!

  10. #90
    Ok guys, got it working now.
    Had plenty of problems as well, now works flawless.

    Download this one right here: http://ifile.it/skgw15d

    Than Unzip and copy over to your phone in the Applications Folder

    After that, open up a Terminal window and use this:

    * /bin/chmod -R 755 /Applications/Customize.app
    * /bin/chmod +s /Applications/Customize.app/Customize

    Restart, and !?!?!?!?

    Worked for me like that.

    Let me know if that helps.

    Cheers
    DrPepper

    Ok,

    Tried it one more time now went from scratch.

    Works perfect as described in my previous post.

    no installing, uninstalling bla bla.

    Just use the download link, use the terminal and enter those 2 commands, anf there ya go

    Have fun

    Cheeers

    DrPepper
    Last edited by DrPepper; 2008-03-12 at 01:01 AM. Reason: Automerged Doublepost

  11. #91
    works perfect on 1.1.3!! thanks

  12. #92
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Congo
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    where can i obtain a copy of Ziphone 2.5? all i can find is 2.5c???

    and of course i cannot use Customize....needless to say

  13. #93
    I followed all the steps, and my customize opens properly, except I downloaded the NFL package and the carrier images show up, when I select it to change nothing changes. Also I downloaded SendSong to use for my ringtones, they convert to ringtones but do not play. ANy answers?

    Brooklyn

  14. #94
    Yep, copy your customize folders from mobile to root

    Works after that
    Last edited by DrPepper; 2008-03-13 at 01:24 AM. Reason: added a word

  15. #95
    I need help with customize
    I am unlocked on 114 and customize works but when i ssh into my phone to put images into folders there no folder to do this. There is the customize foler in the applications folder but i no folder where i can put in the files i want.

    Can someone please tell me if the location has changed on 114 or do i need to reinstall.

    BTW i have the modded customize.

    Thanks in advance

    HappyModding

  16. #96
    Quote Originally Posted by phil_drc View Post
    where can i obtain a copy of Ziphone 2.5? all i can find is 2.5c???

    and of course i cannot use Customize....needless to say
    Go into the "News" section of MMI. The first post contains two seperate locations to obtain the 2.5 ZiPhone.

    -All my folders remain in var/root and my files change correctly...

    -When you download themes off installer for 1.1.3/4 it will add them to var/mobile by default. You need to:

    A: Move all Customize folders to var/mobile OR
    B: SSH into iPod/iPhone and move the downloaded folders into var/root

    I add all my Customize images Manually considering I don't use Installer for that kind of thing. Too messy. I only use Installer for my applications.

  17. #97
    not working for me on 114

  18. #98
    Default it does work for 1.1.4 ziphone 2.5 ;)
    i have customize working for 1.1.4 using ziphone .. used
    customize source from ipodtouched.net/repo.xml

    add sources
    install 1.1.4 patch
    then turn off phone

    install customize 1.1.3 custom(2) v1.21

    turn off phone and wah la!

  19. The Following User Says Thank You to a1vinn For This Useful Post:

    brotherbond007 (2008-03-16)

  20. #99
    Anyone tried the new ZiPhone and Customize?

    Reako

  21. #100
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    889
    Thanks
    59
    Thanked 44 Times in 41 Posts

    Quote Originally Posted by a1vinn View Post
    i have customize working for 1.1.4 using ziphone .. used
    customize source from ipodtouched.net/repo.xml

    add sources
    install 1.1.4 patch
    then turn off phone

    install customize 1.1.3 custom(2) v1.21

    turn off phone and wah la!
    Ok I added the source.
    Cant find 1.1.4 patch (is it called 1.1.4 patch?)
    Also customize 1.1.3 wont install on my 1.1.4 it say it needs firmware 1.1.3.

    Any direction?

    Thanks

Page 5 of 6 FirstFirst ... 3456 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •