Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: main script error... please help

  1. #1
    Default main script error... please help
    this is the second time this has happened to me, first with T4Two and now with drummer. i try to install something in installer, at the end of the download, it starts to install then fails and says main script error. i then check my homescreen and nothing. however, if i install another app that doesnt fail, and the iphone restarts, the app that failed is now on my homescreen, fully functional, yet it doesnt appear in my installer uninstall list so i cant uninstall it. has this happened to anyone or is this only me and does anyone know of what i can do besides "ssh-ing" into my iphone to remove the file, as I dont have a wifi connection.
    TIA
    ps. i used ziphone 2.5c to jailbreak only, my otb 1.1.2 restored using itunes to 1.1.4

  2. #2
    try clearing your queue in installer! I had a similar problem and kept getting the scrpit error message..to clear your queue click install on any program within installer and click clear queue on the list.

  3. #3
    Also you might be able to use mobilefinder to delete the files off of your iphone instead of sshing into your phone...

  4. #4
    i i tried clearing my queue but the app (drummer) is still on my home screen and is not in my installer uninstall list. i tried reinstalling the package but i got the same main script error message, and the app is still there but not in the uninstall list.

  5. #5
    i can't delete drummer...and i'm new to all of this. just hacked my phone 2 nights ago. how can i delete drummer because it won't show up on my uninstall list and then i already cleared my que. when i open mobilefinder and click delete it does nothing.

  6. #6
    Install BSD. Reboot iPhone/iPod. Then reinstall the applications and you will not get the execution failure error.

    Reako

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •