Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: swirly mms mot working, help

  1. #1
    Green Apple darkknight75's Avatar
    Join Date
    Jan 2009
    Location
    windsor, onario
    Posts
    55
    Thanks
    15
    Thanked 3 Times in 3 Posts

    Default swirly mms mot working, help
    ive been using swirly for like 3 months and never had a problem, this week all of a sudden the green icon doesnt want to come on, its been like 3 days. not sure whats wrong i emailed swirly but havent gotten a response . im with rogers in canada my settings r : mms.gprs.rogers.com , 172.25.0.107 , media.com , media , mda01, and my version of swirly is 1.2.15, has anyone else had problems lately with swirly mms? im kinda pissd since i paid for this

  2. #2
    I use it with att and have not noticed anything like that. It's been working about 2 months now. Try to reinstall it after you have tried all the different settings

  3. #3
    The Entertainer monchy36's Avatar
    Join Date
    Mar 2008
    Location
    Slatington, PA
    Posts
    1,792
    Thanks
    3,016
    Thanked 2,225 Times in 871 Posts

    Over 3 months too not problem at all! ATT running pretty good here try to reinstall...

  4. #4
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Milton, Ontario
    Posts
    467
    Thanks
    21
    Thanked 43 Times in 37 Posts

    My Swirly is not working on Rogers either. Just all of a sudden stopped working. It stopped after I upgraded to 2.2.1 firmware so I dont know what is going on.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •