Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WiFi Off after reboot with yellowsn0w 0.97

  1. #1
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Default WiFi Off after reboot with yellowsn0w 0.97
    Since updating to 0.97, I've noticed that after every reboot the WiFi is off. So I turn on, connect to WiFi, reboot --- it's off again. For sure, this is different that 0.96. Note: all network settings are remembered

    Anybody else see this?

  2. #2
    i am in the exact same boat... just restored my iphone downloaded new yellowsnow, i have to turn on wifi from sbsettings whenever i restart my phone

  3. #3
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    I'm kicking myself for not saving the old 0.96 version. I usually am very careful about that .... but not this time. And since MMI is not hosting this, only the yellowsn0w repository has it ... unless some other kind soul cares to share it (0.96 please /usr/bin/yellowsn0w).
    Last edited by Mes; 2009-01-31 at 04:57 AM.

  4. #4
    Same problem here. Also it seems I'm missing certain calls and texts from various carriers after .97 . I would also appreciate if someone shared .96

  5. #5
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    A different poster indicated Installer is still hosting 0.96. If you find it, uninstall current 0.97 w/Cydia, then install 0.96 from Installer.

    BTW: I did not put Installer on my phone and am unable to verify it's there.

  6. #6
    Just an update on my situation: I removed .97, and found a site hosting all the old versions.
    Use this at your own risk

    Uninstall your version (.97) of yellowsn0w first using cydia.

    Here's the link..going there on your iphone is simpler:

    ftp://p0xhovsw8co:4m84pfz6ewot03rrba...de/yellowsn0w/


    Click on yellowsn0w, then on Cydia-Package-0.9.6/
    download both files (Packages.bz2 & yellowsn0w)
    install them using mobile terminal:
    need to be in root to do install --

    type: su root
    password: enter your password (default is alpine)
    move to default download directory (case sensitive), for me it was: cd /var/mobile/Library/Downloads
    now type the command: dpkg -i yellowsn0w.deb
    Some stuff should scroll by...now restart and you should be good.
    Last edited by rsw3284; 2009-02-01 at 03:22 AM.

  7. #7
    any of you guys have problems logging into yahoo mail via safari on 2.2.1? or 2.2 on the iphone 3g? it keeps telling me to login even though i already did. it happened after i installed yellowsn0w 0.9.7 and before when i had 0.9.6.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •