Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AptBackup - Backup/Restore not working :(

  1. #1
    Default AptBackup - Backup/Restore not working :(
    I've used AptBackup before without any problems but today I wanted to backup all my jailbreak apps and its just doing nowt.

    I went into Cydia
    selected "Manage"
    selected "Packages"
    selected "Aptbackup"
    scrolled down and clicked "More Info"
    scrolled down and tried clicking "Backup" button...nothing

    I have also tried clicking the restore button but it also does nothing

    I am running AptBackup v1.1-6a on an iPhone 3G Jailbroken using QuickPwn running 2.2

    Any ideas what i am doing wrong?

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Select 'Backup' after running AptBackup ... not from within Cydia

    Cydia only instalsl/removes/updates apps
    Last edited by Mes; 2009-01-30 at 08:47 PM. Reason: Automerged Doublepost

  3. #3
    Ah - The AptBackup app has an icon - Doh - had missed that.

    Did run a bit too quickly for my licking i.e. 1-2 seconds.

    Cheers

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •