Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: openssh 1.1.4 doesn't show?

  1. #1
    Question openssh 1.1.4 doesn't show?
    I'm sorry I have searched and the only thread i can find said that by reinstalling openssh will fix the problem, but for me it doesnt.

    I have a fresh restore of 1.1.4 then used ziphone to jailbreak unlock and activate.

    I installed BSD subsystem then openssh but it doesnt show. I tried using winscp anyway with the correct ip but it times out (even given the extra 30-35 seconds on initial connect)

    I dont know what else to try now, so any response greatly appreciated.


  2. #2
    What's Jailbreak? Endorphiin's Avatar
    Join Date
    Oct 2007
    In a Van Down By The River
    Thanked 1 Time in 1 Post
    Same problem here. I even tried unistalling openSSH from installer and installing it through Cydia... Still no luck. Anyone have any ideas?


  3. #3
    Ok, fixed, in WinSCP I was typing in the username and password in the connection box then trying to connect
    However, leaving it blank and letting it connect FIRST, then waiting for winscp to ask me for usename and password works perfectly as long as the screen is not locked.
    If the screen locks and switches off, you will need to reconnect.

    Im not sure if BossPrefs is a requirement also? If you dont have bosstools and the above doesnt work, install it.

    hope this helps

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts