Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't install any apps!

  1. #1
    Default Can't install any apps!
    I've been tinkering around with the iPhone for a bit - it's unlocked and I've got installer on it. I installed some apps but one day I just couldnt' install them anymore. Installer just seems to self-quit right before it's done. I tried using Brickr to install apps but while it says they're installed, I don't see them on the menu. So now for some reason I can't install applications. (I can uninstall them though) I don't think it's installer itself because then iBrickr should be able to do the trick. Any help would be appreciated! thanks in advance!

    Oh, btw, installer's becoming wacky...when I try to update it, it says 'Package file size mismatch' if anyone knows about this it'd be really appreciated too!

  2. #2
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Location
    Liberty City
    Posts
    1,292
    Thanks
    120
    Thanked 205 Times in 117 Posts

    install community sources
    "Its better to be a pirate than join the navy"Steve Jobs

  3. #3
    Uninstall some apps to get freespace,Install bosstool and do these;
    Relocate Fonts
    Relocate Wallpapers
    Relocate Ringtones
    Relocate Applications
    Now you should be fine

  4. #4
    I already have community sources...and I can't install bosstools since I can't install any apps. I don't think I'm lacking space though, I don't have that many apps installed and I know my iPhone can definitely take more

  5. #5
    Just listen to what I said, delete some apps and surely u will be able to install.Let me tell it what the space is about...
    There is two partitions in the iPhone
    One for songs,
    one for the Operating System (the place ur apps go) and that approx 90 mbytes.
    Bosstool will allow you to install your apps on the first partition so it will be solved...Try it

  6. #6
    Unhappy i got the same problem..
    i got the same problem with AZZA.. i cant install any apps anymore..
    i did what you said... delete some apps.. and i try to install BOSSTOOL.. but i cant install it..

    everytime i install Apps, it will exit automatically and back to main menu when its almost finish installing.... (after the downloading stage)...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •