Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: PSX4ALL Problem?

  1. #1
    Question PSX4ALL Problem?
    Please read my question and help me out if you could, thanks.

    So, I get this error whenever I try and boot up psx4all: No PSX ROMs were found. Please upload ROMs to /var/root/Media/ROMs/PSX. Please help me, I've tried putting the PSX ROM of choice into /var/mobile/media/ROMs/PSX and no dice, and I tried putting it in /var/root/Media/ROMs/PSX. I tried changing psx4all properties to 755 and everything and still no dice. Please help, it would be greatly appreciated. Thanks.

  2. #2
    Did you install the scph1001 or something like that the psx bios, it doesnt work without it

  3. #3
    Sure did, was the first thing I did before putting any ROMs in the folder.

    If anyone is reading this and knows the anwser, help!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts