Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Touchpad issues

  1. #1
    Default Touchpad issues
    I was reading about the new touchpad app, tried it out and cannot get it to work. Im on a laptop, which is connected to the internet via ethernet. I have tried both tight vnc and ultra vnc, same result on both. I get a popup on the iphone saying "Connection Failed: Connection could not be made to host (ip) port 5900" Help greatly apprieciated

  2. #2
    Open port 5900 on your comp/router.

  3. #3
    im a little noobish. how do i do that?

  4. #4
    Well it varies for router/operating system. Use this site for reference, http://portforward.com/default.htm

  5. #5
    i did that, and i still get the same error message. Im not sure whats wrong here...

  6. #6
    Anyone have any ideas????

  7. #7
    you need to be on the same network as your computer.. i.e the same wifi network.. ethernet on the computer will not work as vnc will get an ip from the wired connection

    try setting up an ad hoc network on your laptop and connecting to that... you'll still need to open port 5900.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •