Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Fixing Google Locate after unlocking 1.1.4

  1. #1
    Exclamation Fixing Google Locate after unlocking 1.1.4
    Hi,

    Ever since i ve upgraded to 1.1.3 google locate does not work, same as navizon and Locate Me.. I thought its a common problem but most people got it working when they unlock their phones. Now i am on 1.1.4 unlocked with Ziphone and iclarified unlock. Locate still doesnt work..

    This google locate is the only reason why i upgraded from 1.1.1 and i cant even get it working and couldnt find a solution.. I have a BL 3.9 and will be very happy if you can help me sort this problem out..

    Thank you..

  2. #2
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    739
    Thanks
    82
    Thanked 88 Times in 71 Posts

    When you restored your iPhone to 1.1.4, did you restore your backup of your files?
    16GB iPhone 3G
    2.2 Pwned
    Dedicated Cydia User

    2.2 GHz Intel MacBook

    Mac OS X 10.5.5
    Bootcamp w/ Windows XP

  3. #3
    i think i did, would that be why?

  4. #4
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    739
    Thanks
    82
    Thanked 88 Times in 71 Posts

    Yeah, it could be. It often causes problems between firmware versions. Try restoring your iPhone to 1.1.4, use ZiPhone to jailbreak and activate, then when it asks you if you would like to restore your backup in iTunes click the option that says "New iPhone." That should fix most of your problems. Also try going to Settings>General>Reset>Reset Network Settings on your iPhone. That also help.

    =] Good luck.
    Matt.
    16GB iPhone 3G
    2.2 Pwned
    Dedicated Cydia User

    2.2 GHz Intel MacBook

    Mac OS X 10.5.5
    Bootcamp w/ Windows XP

  5. #5
    ok i'll give it a try but how will i restore all my contacts if i set is as a new iphone?

    restored, didnt work.. in fact, i was already unlocked for some reason, so i didnt have to use 1.1.4 unlock.. its kinda wierd but still no solution
    Last edited by yigit; 2008-03-02 at 04:40 AM. Reason: Automerged Doublepost

  6. #6
    Default locate me
    I did ziphone 1.1.4 but mine keeps saying I am in another part of the world any ideas

  7. #7
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    739
    Thanks
    82
    Thanked 88 Times in 71 Posts

    Quote Originally Posted by yigit View Post
    ok i'll give it a try but how will i restore all my contacts if i set is as a new iphone?

    restored, didnt work.. in fact, i was already unlocked for some reason, so i didnt have to use 1.1.4 unlock.. its kinda wierd but still no solution
    Yeah, when you restore iTunes doesn't restore the baseband if the version is the same so the unlock stays until you reverse it. iTunes is a bit lazy in that respect.

    Did you try resetting your network settings? What country do you live in?

    Matt

    Quote Originally Posted by trea916 View Post
    I did ziphone 1.1.4 but mine keeps saying I am in another part of the world any ideas
    Where do you live?
    Last edited by MattMac; 2008-03-02 at 04:53 AM. Reason: Automerged Doublepost
    16GB iPhone 3G
    2.2 Pwned
    Dedicated Cydia User

    2.2 GHz Intel MacBook

    Mac OS X 10.5.5
    Bootcamp w/ Windows XP

  8. #8
    California

    california
    Last edited by trea916; 2008-03-02 at 05:13 AM. Reason: Automerged Doublepost

  9. #9
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    739
    Thanks
    82
    Thanked 88 Times in 71 Posts

    I live in Australia and I have no problem. But I did use the iClarified method. ZiPhone 2.5 might break the locate me function... Would be interesting to see if anyone else has the same problem...

    Matt
    16GB iPhone 3G
    2.2 Pwned
    Dedicated Cydia User

    2.2 GHz Intel MacBook

    Mac OS X 10.5.5
    Bootcamp w/ Windows XP

  10. #10
    the should i do a UPDAte instead of and RESTORE? i am really confiused, i think people replaced the patched lockdownd on 1.1.3 but couldnt find any similar option for 1.1.4

  11. #11
    HI
    I have the same problem and I upgraded my phone with independence and iClarifieds 1.1.4unlock.
    Tried to reset the network settings but it didnt help.....and a restore didnt seem to help yigit !!

  12. #12
    mine didnt work either, does anybody have a solution for this problem??? I ve been looking around and this a common problem.. How come nobodys doing anything about it..

  13. #13
    bump, me as well

    great feature gone, locateme wont install

  14. #14
    Green Apple oxeneers's Avatar
    Join Date
    Sep 2007
    Location
    Morgan Hill, CA
    Posts
    43
    Thanks
    7
    Thanked 0 Times in 0 Posts

    You know, I am on T-Mobile and ever since I went to 1.1.3, I have had issues with the stupid *** Locate Me feature.

    Now on 1.1.4 with fresh restore with ZiPhone 2.5, and this **** STILL doesn't work. Even if I run Navizon, it still won't work.

    At first, it worked after fresh restore, and sadi I was in ******* Virginia. I'M IN CALIFORNIA.

    Sigh.

    It works on my girlfriend's AT&T 1.1.4 fresh restore, jailbreaked.
    13" MacBook 1.83GHz, 2GB DDR2 PC-5300 RAM, 500GB external HD
    4GB iPhone, 1.1.2, unlocked on USA T-Mobile


  15. #15
    It amazes me how there is no clear solution to this, anyone who has a little clue that might help, please post something here.. I am sure it will be helpful for many of us..

  16. #16
    Come on superhackers please please please give us a solution !!! (tried navizon, locate me, restoring)

  17. #17
    same here.. 1.1.4, used zIphone to unlock. the wierd part is that it sometimes work and then sometimes it doesnt. when it does it finds the location correctly.
    must be a simple solution to it.
    any hints anyone?

  18. #18
    no one seems to help.. maybe mods can help us? we should get in a contact with them..

  19. #19
    I have bin searching in alot of forums and the problem even came up on apples own site in a thread. But no one seems to have an answer....apart from navizon, locate me (the app) and reset the networksettings. Its not the end of the world but its really irritating to not be able to use locate me
    Yigit do you take care of the contacting and let us know ?

  20. #20
    ive just solve the problem accidentally ) i just installed the Russian language pack for 113 and 114 and my google locate is working now im not sure of my conclusion, maybe the preference files or something was not working properly because of the langauges you installed after unlocking with ziphone correct me if im wrong
    Last edited by rudeaex; 2008-03-04 at 09:50 AM.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •