Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Fixing Google Locate after unlocking 1.1.4

  1. #21
    Default Russian Pack?
    Where did you find this russian pack? If it is in the installer can you give me the path?
    Thanks
    Last edited by jaywalks25; 2008-03-04 at 10:58 AM. Reason: Automerged Doublepost

  2. #22
    If I could help you with my answer give me a

  3. #23
    for some reason its working now.. ehehe i dont know what i did, but all i know that i tried to restore to 1.1.4 again while i was at 1.4 and now it says that i have 1.3 but with 4.04 baseband..

    and locate me works..

  4. #24
    Well here is the deal for me...

    My Phone is originally a 1.1.2 OTB

    It's actuall configuration is:

    Firmware: 1.1.4
    Baseband: 04.04.05_G
    Bootloader: 3.9


    I have unlocked my 1.1.2 OTB with Ziphone 2.5.
    When i am connected to a wifi network, the google "locate me" feature works great however when i am not connected to a wifi network (using cells positioning) it spins for ever and never return a location.

    I installed LocateMe.app from the installer and i have the exact same problem with it, it wont locate me if i am not connected to a wifi network. (DB read failed)

    The only app of that kind working for me so far is navizon

    For info i have an EDGE plan.

    So if anyone has a hint, please share it

    PS: I have tried to contract the creator of ziphone by email and through post on is website but he never replied to me, he didn't even published my post (something to hide maybe?) just a speculation

  5. #25
    Sorry guys tried your suggestions....not the russian pack but i dont want russian on my phone though i tried to fix with my swedish pakeges, but no result

    Mine locate me says DB read failed as well
    Last edited by lonnlonn; 2008-03-04 at 08:20 PM.

  6. #26
    Maybe this is happening when you are in an unsupported country, where the iPhone isnt on sale yet.

    I live in Austria and nothing detects me. No Google maps, no Navizon, no Locate me.

    Apple starts selling the iPhone here middle of April or so, maybe it works then.

    If I could help you with my answer give me a

  7. #27
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    739
    Thanks
    82
    Thanked 88 Times in 71 Posts

    Well I made my suggestions. You could like yigit keep trying the restore and it might eventually work... Just make sure you start a new iPhone rather than restoring your backup.

    I don't see how the Russian pack could fix it but if it works by all mean try it...

    Hope you guys get it to work. =]
    Matt
    Last edited by MattMac; 2008-03-07 at 03:49 PM. Reason: oops...
    16GB iPhone 3G
    2.2 Pwned
    Dedicated Cydia User

    2.2 GHz Intel MacBook

    Mac OS X 10.5.5
    Bootcamp w/ Windows XP

  8. #28
    Nope even if you downgrade your baseband and your firmware it won't work... so far it is a dead end.

  9. #29
    I dont understand it....it seems to be a common problem but yet no solution ?! strange

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •