Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 Compatible Apps

  1. #1
    Default 1.1.4 Compatible Apps
    Well its that time again. ZiPhone for 1.1.4 is just around the corner, and some already upgrading, lets start to get a list of apps working and not working with 1.1.4. Also if someone could post how to perform the versionplist workaround, that would be great. As the posts come in, I will update this post to stay on top of all of the apps.

  2. #2
    i unlocked straight from 1.1.4 so I didn't have BSD or anything installed yet. If you try to install them it will tell you that you need 1.1.x(123) so I guess I have to wait til installer app gets updated before I can start downloading stuff.

  3. #3
    Green Apple
    Join Date
    Nov 2007
    Location
    Santa Barbara, California
    Posts
    33
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by skinsgamer View Post
    i unlocked straight from 1.1.4 so I didn't have BSD or anything installed yet. If you try to install them it will tell you that you need 1.1.x(123) so I guess I have to wait til installer app gets updated before I can start downloading stuff.
    BSD said this? If not which program?

  4. #4
    Livin the iPhone Life desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    1,005
    Thanks
    27
    Thanked 109 Times in 100 Posts

    Ive had no problems since installing the compatibility fix for 1.1.4. I can't see my edge icon though(but it works).

  5. #5
    My iPhone is a Part of Me Sidetalker's Avatar
    Join Date
    Sep 2007
    Location
    York, PA
    Posts
    902
    Thanks
    7
    Thanked 400 Times in 122 Posts

    Alright guys... as far as I know almost everything compatible with 1.1.3 is compatible with 1.1.4... Some repositories are set up to check for 1.1.3 and not install unless it is running 1.1.3... These will surely be updated soon and in the meantime I am updating my own repository to include some of these. So far I have SummerBoard

    http://********************/repository

    One exception to this was BossPrefs which had a few little glitches that have been fixed.
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.

  6. #6
    Quote Originally Posted by Sidetalker View Post
    Alright guys... as far as I know almost everything compatible with 1.1.3 is compatible with 1.1.4... Some repositories are set up to check for 1.1.3 and not install unless it is running 1.1.3... These will surely be updated soon and in the meantime I am updating my own repository to include some of these. So far I have SummerBoard

    http://********************/repository

    One exception to this was BossPrefs which had a few little glitches that have been fixed.
    Does Customize work? Those are two that arent those "normal" apps which werent affected because the filesystems didnt change.

  7. #7
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    I'm getting package download failed on everything I try to install after jailbreaking 1.1.4. Anyone else having this problem? Is there a work around?

  8. #8
    Try restarting your iphone if you are getting the package download/intall failed error. Summerboard does not work with 1.1.4, it gives the following error: "Error Firmware 1.1.3 is required for this version of Summerboard"
    Customize does not install either, giving a similiar firmware error.

    Once you get an error trying to install a package, you need to exit installer and go back in if you are going to install another item.

    I have everything working except customize now...

    Re-start -if you have troubles.
    Last edited by dominic56; 2008-02-28 at 11:45 PM.

  9. #9
    Default Main script execution failed!
    I just upgraded to 1.1.4 and I'm getting the "Main script execution failed!" message for everything I try to install. I changed the SystemVersion.plist to 1.1.3 and restarted, but I still get the same error message. Any ideas?

    <b>UPDATE:</b> Just got the solution! All you need to do is chmod +s /Applications/Installer.app/Installer and it will work.
    Last edited by OneMoreAnimal; 2008-02-28 at 08:00 PM. Reason: Automerged Doublepost

  10. #10
    Green Apple
    Join Date
    Dec 2007
    Location
    Spring Valley
    Posts
    99
    Thanks
    7
    Thanked 4 Times in 4 Posts

    just updated to 1.1.4 and here is what i got working !!!
    had to systemversionplaylist mod to get some of them to work

    dock
    summerboard
    boss prefs
    make it mine



    i myself think 1.1.4 is alot quicker in general
    hope this helps any questions hit me up
    Attached Thumbnails Attached Thumbnails -foo_0.png  

  11. #11
    Ive got pretty much everything working except customize.

    anybody have any clue how to set the installer to ignore the firware version and install anyway? I think it will work, kinda the same way that summerboard did.

    remember to use the ipod touch fans repository and install their customize, the old one will not work with 1.1.3/4

    ill post if I can figure it out.

  12. #12
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    Quote Originally Posted by OneMoreAnimal View Post
    I just upgraded to 1.1.4 and I'm getting the "Main script execution failed!" message for everything I try to install. I changed the SystemVersion.plist to 1.1.3 and restarted, but I still get the same error message. Any ideas?

    <b>UPDATE:</b> Just got the solution! All you need to do is chmod +s /Applications/Installer.app/Installer and it will work.
    Thanks. I will give this a try tonight.

  13. #13
    Ive got customize, summerboard, nes, camerapro, bosstool, pool, aplogger, and Cydia so far.

  14. #14
    hpp, how did you get customize to work? Do you have a link to the repo?

  15. #15
    Quote Originally Posted by dominic56 View Post
    hpp, how did you get customize to work? Do you have a link to the repo?
    Well first, download the normal version from STE. Then add this source:www.touchrepo.com/repo.xml then install that version of Customize, and it should work like a charm...

  16. #16
    Summerboard, SMSD, OpenSSH works perfect

  17. #17
    iPhone? More like MyPhone madrich's Avatar
    Join Date
    Sep 2007
    Location
    Not on Earth.
    Posts
    161
    Thanks
    10
    Thanked 16 Times in 15 Posts

    What about telephone reception?

  18. #18
    I haven't noticed any difference. That one likely started as one person saying it was better and then the power of suggestion making others think it was better.

  19. #19
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    100
    Thanks
    2
    Thanked 11 Times in 6 Posts

    I have noticed that I have not dropped as many calls (none so far) since upgrading to 1.1.4 and I also have not had any text messages out of order. Also, this post is pointless. Anything that works in 1.1.3 will work in 1.1.4. I have everything working. Sure, I had to change the systemversion.plist to get smb and customize to install, but then changed it back to say 1.1.4 and installed everything else that I use with no problems at all. If you would like to know what I use, here we go: MobileFInder, MobileChat, MobileMoney, iRadio, WebSearch, iAno, WeDict, iXboxLive, Sketches, Screenshot, SMB, Customize, Poof, Categories, VNSea, BossPrefs, Insomnia, NES, SNES, iBlackjack, iSolitaire, Garf, Lights Off, Pool, Text Twist, Scrabble, and iCrossword. I also used BossTool to move things to the /var partition. No problems with any of it. This thread should be killed IMO unless there are other apps which arent working (but did they ever work on 1.1.3 to begin with?)

    Oh, and FontSwap.
    Last edited by hedsick; 2008-02-29 at 10:06 PM. Reason: Forgot something.

  20. #20
    Quote Originally Posted by OneMoreAnimal View Post
    I just upgraded to 1.1.4 and I'm getting the "Main script execution failed!" message for everything I try to install. I changed the SystemVersion.plist to 1.1.3 and restarted, but I still get the same error message. Any ideas?

    <b>UPDATE:</b> Just got the solution! All you need to do is chmod +s /Applications/Installer.app/Installer and it will work.
    What does All you need to do is chmod /Applications/Installer.app/Installer mean? How do you do that?

    Sorry I am not a programmer, but I am fairly proficient with this stuff.
    THanks!

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •