Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cydia install problem

  1. #1
    Default cydia install problem
    Im running 1.1.4 jailbroken with Ziphone and i just tried to install cydia. midway through the install, i get the error message "Main Script Execution failed". I exited installer and went on with my way. im guessing something is messed up because i just tried to copy my pictures from the phone using the windows explorer and am unable to copy them without the explorer window going into "not responding" mode. i then tried to use WinSCP to get the files off the back way and am unable to connect despite the abillity to the exact same way previously. WinSCP gives me "cannot connect: connection refused" message. so i go into Boss prefs and check if my SSH was enabled. it isnt so i click to enable it, press home button and try connect again. still the same error message so i go check BossPrefs again. the switch is back to OFF again. it keeps switching itself back off whenever i exit the Bossprefs page. anyone got any ideas on how to fix the issue, uninstall the portion of cydia, or just get me back to how it was before?


    Thanks

    Adam

    UPDATE: after trying the explorer method again, the pictures copied almost all the way, i then get an error message saying "invalid Handle"
    Last edited by strongbad2797; 2008-09-11 at 06:37 AM. Reason: additional info

  2. #2
    I'm having the same problem!!!

    running 1.1.4 jailbroken with Ziphone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •