Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Snapture - Will not work.

  1. #21
    Quote Originally Posted by one1 View Post
    Snapture.ipa works on 2.1, snapture from cydia and installer doesn't.
    tried all the methods including directly copyin the .app folder...also tried the deb way but STILL it doesnt work

    I noticed something today morning...i came across this post somewhr which said snapture doesnt allow folders inside 100APPLE folder....another 1 said snapture crashes if thr is a .thm file in the 100APPLE folder without the .jpg & vice verso.. So just to make sure i emptied my entire 100APPLE folder and tried to run snapture... this time it crashed immediately compared to the 4 -5 secs delay earlier. Everytime i tried to start the app it froze alomost instantly on startup and crashed back to the springboard.
    Then i loaded my pics back to the 100APPLE folder and now snapture took abt 4 -5 secs before freezin & crashing. This made me feel it could be something to do with missing sequential filenames...so i sat n renamed all my pics in order starting from 001-0280(in my case) ...loaded them back to the 100APPLE folder hoping it would solve the problem...but still no luck

    WHAT COULD THE FRIGGIN PROB BE??????

  2. #22
    mine has alway worked from day one

  3. #23
    iPhone? More like MyPhone aussiebob's Avatar
    Join Date
    Dec 2008
    Location
    Sydney Australia
    Posts
    193
    Thanks
    13
    Thanked 13 Times in 10 Posts

    Never worked for me and I emailed the dev with no luck so I uninstalled it.Kept crashing.
    My signiture? Whats that...............

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •