Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MNPlight on Firmware 1.1.3 HELP!

  1. #1
    Unhappy MNPlight on Firmware 1.1.3 HELP!
    Hi everyone. I've been a member of this forum for a while and have enjoyed all the help, tips and discussions regarding the iPhone. I bought my iPhone for my birthday last year Oct 2nd. I've enjoyed it since then. Of course my ultimate goal was jailbreaking once I hears it was possible. So I did so. I already have AT&T so no need to unlock it. Awesome device once you can use it the way it was meant to be used.

    So on to my dilemma. I should mention that I have a new iPhone now. The only difference with this new one is it is 16gigabytes with BL4.6 and firmware 1.1.3 OTB. Before I got this one I had upgraded from 1.1.1 to 1.1.3 and jailbroke with Ziphone. Followed all the instructions for my old Apps, ran into A LOT of issues but with trial and error was able to cope and get things working again. The iPhone filessystem can be quite delicate.

    Anyway now that I have all the Apps working that are essential to me there is one App that I am very dissapointed doesn't work. MNPlight... It is up to version 2.25. I was using it just fine on 1.1.1 of course. It's a very liberating App. I've reinstalled it on 1.1.3 and it installs just fine. The source of course shows up in Installer.app but once it's installed and showing up on the springboard homescreen upon executing it once it opens in Mobile Safari I now get an error message. The App works through the iPhone Safari browser to access the filesystem. Of course I'm sure this is an 1.1.3 incompatibility. It's just a shame because it is such a great App in my opinion.

    Does anyone know if there is a workaround at all until it is updated for 1.1.3? I'm really desperate. ANY suggestions would be greatly appreciated.

    MNPlight Installer Source: movenplay.gforge.inria.fr/iphone

    It's French App and the developer hasn't answered my email yet. Maybe he is busy or needs a translator. But I absolutely love this App and I miss it... Thanks in advance for any insight.

  2. #2
    I'm right there with ya', bro

    Please, anyone, we need this app!
    17" Macbook Pro C2D 2.33GHz, 2GB RAM

    16GB, Stock 1.1.4 Until The Bugs Are Worked Out...

    8GB, Jailbroke, 1.1.1-Never Had A Prob With This One...

  3. #3
    Smile mnplight working in 1.1.3
    strange change of events. First I'm glad to see the forum back up and running. Second I tried reinstalling mnplight because I was going to experiment with symbolic links. After I reinstalled and accidentally opened the app from the springboard (because I wasn't going to even open the app) it went right to the mnplight options screen. I have no clue why its working all of the sudden. I didn't do anything different. Maybe it just needs to be uninstallwd and reinstalled a few times before it will work. I'd say I reinstalled it randomly at least 3 or 4 times. But it works!!!!!! So YAY!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •