Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Apollo

  1. #1
    Default Apollo
    Hey Guys,

    Does anyone know the Server: and the Port: when using aim in apollo? When i try to sign on it says "Sould not connect to authentication server: Could not resolve host name?

    firmware 1.1.3

    I guess everyones stumped on this one.
    Last edited by watsgoodg; 2008-02-21 at 06:16 PM. Reason: Automerged Doublepost

  2. #2
    not stumped!

    Installer installs the hosts file in a place the apollo can't find! it needs to be in mobile's prefs folder... assuming you're not running Nates JB.

    cp /Applications/Apollo.app/hosts /private/var/mobile/Library/Preferences/hosts

    I'm running apollo NOW!

    cp /Applications/Apollo.app/hosts /private/etc/hosts
    also seems to work!

    you may have to chown the hosts (if you entered the command while logged in as root)
    chown mobile:wheel /private/var/mobile/Library/Preferences/hosts
    Last edited by jakecigar; 2008-02-23 at 04:42 AM.
    http://jpassoc.com/x -- with free itunes under the puppy!
    If I help you out, please press THANKS!

    3g QuickPWN'ed with 2.1

  3. The Following 4 Users Say Thank You to jakecigar For This Useful Post:

    Dark_Halo (2008-02-22), dominic56 (2008-03-15), mikz (2008-04-06), Zach23 (2008-02-23)

  4. #3
    wow nice one...now how to do change the directory if its alot of work ill say forget it and stick to aim.

  5. #4
    get me in AIM... I'll explain more!
    http://jpassoc.com/x -- with free itunes under the puppy!
    If I help you out, please press THANKS!

    3g QuickPWN'ed with 2.1

  6. #5
    Quote Originally Posted by jakecigar View Post
    not stumped!

    Installer installs the hosts file in a place the apollo can't find! it needs to be in mobile's prefs folder... assuming you're not running Nates JB.

    cp /Applications/Apollo.app/hosts /private/var/mobile/Library/Preferences/hosts

    I'm running apollo NOW!

    cp /Applications/Apollo.app/hosts /private/etc/hosts
    also seems to work!

    you may have to chown the hosts (if you entered the command while logged in as root)
    chown mobile:wheel /private/var/mobile/Library/Preferences/hosts

    Thanks for this .. it works perfect .. just one thing you have to make sure that u do with this is make sure the hosts file has execute permissions. Otherwise this works perfect .. thanks again

    JKSJ

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •