Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Mobile Finder unable to set permissions

  1. #1
    Default Mobile Finder unable to set permissions

    I've tried to search for issues others are having with finder and to date none have posted any trouble with setting or resetting file/folder permissions with MobileFinder or Finder as its called in Installer.

    I really enjoy its UI and mainly started downloading it to adjust the permission for my iPhysics folders/files for playability on 1.1.3 but when i click a folder or file and select modify - I set my permissions and exit, then when i review my work it reverts back to its previous setting. Any suggestions ? Anyone experiencing this problem also ?

    I'm only trying to do it through Finder because I have to date not been able to SSH into my iphone with WinSCP. No clue why

    Thanks in advance.

  2. #2
    For me, it wont even change icon names...

  3. #3
    Mobile finder dont work for me too.. I tried squid also and didnt work. Anyone knows how to fix it?

  4. #4
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Bay Area, CA
    Thanked 33 Times in 26 Posts

    Check out this link... Has some of the most common issues noted and fixes.

  5. #5
    Well i'm not glad to see others are frustrated with it as well but i am glad to see its not an isolated issue and there fore some sympathetic guru can troubleshoot it and assit

  6. #6
    I've spent most of the day at work playing with it and I've noticed that with Finder I can edit permissions and delete, move, rename etc., under the mobile directories but not under root directories. I've used Terminal to log in as root/alpine and attempted to chmod but it isnt working. Is it only seeing me as mobile and not root ? How can I gain access locally - not through SSH which i've not been able to do and ive ready ALL of it ! via terminal or finder etc., how can i locally gain root access to adjust permissions ? I think we are having a problem iwth that rather than with the finder app itself.

  7. #7
    I have the same problem. Like I can't move, delete, or change the name of a file using mobile finder. If I do move it, it usually only goes out the folder going up. Like from Media to Root. But It won't move anywhere else. And my Iphone is version 1.1.4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts