Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Adding anything to /Applications Prevents SpringBoard from loading

  1. #1
    Angry Adding anything to /Applications Prevents SpringBoard from loading
    I've had this problem before on 1.1.3 using any of the 3 jb methods.

    What happens is after a few days of use and installing apps, for no apparent reason .app folder put into the /Applications folder causes the springboard to fail to load.

    Here's the steps to reproduce:
    1. Download any iphone/touch app
    2. ssh into the device
    3. copy the .app folder to the applications folder
    4. reboot the device, respring using summerboard, or respring via terminal

    After the reboot the apple logo stays there and doesnt go away
    After respring the spinning start thing keeps spinning

    The ONLY fix I've found so far is to ssh into the device and delete that app, respring/reboot and the device will start up properly.

    It doesnt have to do with the icon on the springboard as I've tried uploading the app to the /Applications folder, adding the app to categories. But after the respring same thing.

    Anyone know why this is happening? And if this is in the wrong category please move it as I've heard others have this problem.

    Thank you!

  2. #2
    The problem is the amount of apps installed, not any specific app. There seems to be a limit to the apps Springboard will load on v113. Someone mentioned that this limit was there on previous versions, but that summerboard fixed it. So far nobody has figured out a way to get pass this stupid app limit on v113 though, and summerboard does not seem to fix it either.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •