Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NES HELP! problems with saving

  1. #1
    Smile NES HELP! problems with saving
    So i already have the NES and GBA emulators successfully installed into my iPhone and have many working games on it. HOWEVER, whenever i try to save my game when i stop playing, it won't go to the "saved games" section so i have to start ALL OVER! any ideas? i tried turning it to Auto-Save but it didn't work either.
    Anyone know how to get the games to save? its not working for me!
    thanks alot!

  2. #2
    Livin the iPhone Life desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    1,005
    Thanks
    27
    Thanked 109 Times in 100 Posts

    i have the same problem. I would also appreciate a fix

  3. #3
    You have to run a command from the terminal in order for them to start saving. I forget where I found the command, it was somewhere in a forum..knew I should have bookmarked it. I gotta get back to work, but Ill find it later tonight and post it here.

    yeah actually i found a solution that worked for me... if you have 2.0.1 enter this command (exactly) in winSCP in in tunnel... chown -hR mobile /var/root

    and if you have 2.0.5 try this one... chown -hR mobile /var/mobile

    (if one doesnt work then try the other just to make sure)

    *terminal i meant.. not tunnel**

    *terminal i meant.. not tunnel**
    Pulled this from this thread http://modmyi.com/forums/showthread....795#post186795
    Last edited by dh96; 2008-02-20 at 09:13 PM. Reason: Automerged Doublepost

  4. The Following User Says Thank You to dh96 For This Useful Post:

    ALL DAY (2008-03-03)

  5. #4
    how about the same problem for GBA roms?

  6. #5
    typing the line below into WinSCP should fix both gpsPhone and NES, it did for me.

    chown -hR mobile /var/mobile

  7. #6
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    Great! That worked perfectly! I appreciate it.

  8. #7
    I can not get the roms to show up in NES.app
    i have them saved to /var/mobile/Media/ROMs/NES
    any ideas?
    iPhone v1.1.4 jailbroken

  9. #8
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Kosciusko, MS
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I keep getting the error

    chown: cannot access 'mobile': No such file or directory
    in terminal

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •