Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What do we KNOW intelliscreen conflicts with?

  1. #1
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    Default What do we KNOW intelliscreen conflicts with?
    I'd rather have intelliscreen than whatever it is conflicting with. I have most everything except kate installed. I'm having boot conflicts with intelliscreen and I'd like to eliminate whatever it is conflicting with.

    Given the choice I'd keep it over anything else. I've grown accustomed to it.

    Inteliscreen's slogan "everyday problems" - Irony?

  2. #2
    For some reason, if you used "make it mine" on previous firmwares and you still have the custom logo, it seems to have a problem for me. Im not sure but that may be the problem

  3. #3
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    With intelliscreen installed these App's icons will not show up for me:

    BossPrefs
    iRCm
    MIM
    Cycorder
    Snapture

    When I uninstall it (intelliscreen) they reappear on my screen.

  4. #4
    Quote Originally Posted by CaptainChaos View Post
    With intelliscreen installed these App's icons will not show up for me:

    BossPrefs
    iRCm
    MIM
    Cycorder
    Snapture

    When I uninstall it (intelliscreen) they reappear on my screen.
    That's odd. I have no problem with Cycorder/Snapture/Boss Prefs on my 2G 2.0.3 iphone with Intelliscreen.

  5. #5
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Quote Originally Posted by Shinner23 View Post
    That's odd. I have no problem with Cycorder/Snapture/Boss Prefs on my 2G 2.0.3 iphone with Intelliscreen.
    In Cydia it shows the apps there, but they will not show on my screen. I can even opt to reinstall them and they still will not show. If I uninstall intelliscreen they reappear.

  6. #6
    i had 8 pages of apps on my iphone, installed intelliscreen and enabled it then when i rebooted my iphone it took ages to get to the springboard and then once it did so, froze completely. had to restore my firmware... intelliscreen is definately not worth the trouble.

  7. #7
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Montgomery Village, MD
    Posts
    202
    Thanks
    84
    Thanked 12 Times in 12 Posts

    I have 8 pages of apps also, no problems here. I guess it's just luck if you don't get any problems.
    Btw, it's my favorite app out of ALL available (including app store).

  8. #8
    iPhoneaholic equlizer's Avatar
    Join Date
    Jul 2008
    Location
    Alberta, Canada
    Posts
    308
    Thanks
    7
    Thanked 5 Times in 5 Posts

    snapture i do have a problem with using inteliscreen.

  9. #9
    I have intelliscreen working on 1.1.4. I have snapture, and all the other software mentioned, and have over 5 pages of icons all of which work harmonious with Intelli screen. Maybe ur iphone firmware needs a full recovery, ie DFU mode to clean it out totally,.

    MAzor

  10. #10
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Quote Originally Posted by mazor View Post
    I have intelliscreen working on 1.1.4. I have snapture, and all the other software mentioned, and have over 5 pages of icons all of which work harmonious with Intelli screen. Maybe ur iphone firmware needs a full recovery, ie DFU mode to clean it out totally,.

    MAzor
    My firmware is a fresh firmware so I think it all boils down to a hit or miss when it comes to intelliscreen working. I am leaning more towards Winterboard being the issue. It has been acting odd lately.

  11. #11
    I've seen where BigBoss says not to use Winterboard with Intelliscreen. Intelliborn says they have not heard any problems. But as far as native apps go, I only had Intelliscreen, Winterboard, and BossPrefs installed, and I was frequently getting lockups and sometimes the phone would stay at the boot screen for 15mins-1.5hours

    I just restored and quickpwn'd, now I'm starting with only Appstore apps and Intelliscreen to see what happens.

  12. #12
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    LMK how that goes....... Intelliscreen had an update this morning so I dunno how that is going to work out.

  13. #13
    I've been working with the intelliscreen beta testors to get my intelliscreen working. Here are my experiences.


    1) I have never - never - never had to do a full restore or ANYTHING like that when my intelliscreen locks up, crashes, or etc... so if you are doing a restore, you don't have to.

    all you have to do is SSH into your phone using either wifi or iphone tunnel. you can do this at the BOOT screen... where you see your pinapple or whatever logo... give it like 30 seconds on the boot and you will have SSH running... trust me...


    2) Intelliscreen uses mobilesubstrate. So does winterboard, so does Dock2 (natetrue) so does the 5icon dock from sauruk. So it boils down to the mobilesubstrate apps being the issues...


    3) I recently just installed categories, updated intelliscreen, and etc and I was getting issues. the problems turned out to be that I had "CORRUPTED DOCK2 PREFS". I deleted the dock2 prefs and my intelliscreen instantly booted up and worked.


    So you wanna know what isn't compatible??

    here is a list...

    I have "EVERYTHING" running. 5 icon dock, dock2 (natetrue), intelliscreen, metasploit3, full toolchain, everything possible installed in cydia, emulators, games, apps, winterboard, custom wallpapers in winterboard, javascript on the .html winterboard, custom boot icons, custom sounds, custom EVERYTHING, custom system font... etc etc etc.

    I also had 15 pages of icons... no issues.. also ran poof and removed em all, no issues...

    so at this point, there really isn't a program that I can't run or am not running that doesn't work with intelliscreen.


    also am running 3G 16GB iphone with OS 2.0, intelliscreen 2.1, dock2 3.1, winterboard (latest), 5icondock latest, 1.5gig system partition, 13 gig media partition, make it mine. custom icons, categories, customize, etc etc etc...



    if you have a crashing / freezing issue, SSH and goto

    private/var/mobile/Library/Intelliborn/intelliConfig.xml

    and change this line:

    <key>disabled</key>
    <string>true</string>

    and it will be flagged as disabled. then you can reboot your iphone manually and it should boot with intelliscreen off, at which you can then backup your iphone and start removing some stuff... preferebly the dock2 prefs, if you are running that and categories.. etc. etc..

  14. The Following User Says Thank You to zurie For This Useful Post:

    one1 (2008-09-04)

  15. #14
    Well that's good info. Thanks. now I just need to get practiced at ssh.

    So I need to install open ssh on my iphone via cydia, correct?

    Then I need Winscp on my vista machine, correct?

  16. #15
    Quote Originally Posted by thehotrod View Post
    Well that's good info. Thanks. now I just need to get practiced at ssh.

    So I need to install open ssh on my iphone via cydia, correct?

    Then I need Winscp on my vista machine, correct?
    Yes, install OpenSSH from cydia. get WinSCP. also would be good to get iphone tunnel (free) just in case you freeze up your phone somewhere where you don't have wifi but you have a computer and USB, (like at work we are LAN and have no wifi, but I still winSCP using iphone tunnel)

  17. #16
    Green Apple
    Join Date
    Aug 2008
    Posts
    63
    Thanks
    14
    Thanked 3 Times in 1 Post
    I have issues with intelliscreen and my sms that do not vibrate on incomming. They do with the reminder, but not at the time they enter my phone. It did that with firmware 2.0.1, still with 2.0.2 and with the last 2 versions of intelliscreen.

  18. #17
    zurie,
    how do I track down what is causing the problem? I just Winpwn'd my phone with a 700mb root partition and spent all day slowly installing applications 6 at a time. (For safety, I was going to do 1 at a time, but that was too slow.) And I restarted between each 6 installs, and then put my music and movies back on. I updated cydia, and then installed bossprefs. It hanged on the bosspreffs install, and I had to hard reset, now I'm stuck at that damn pinneaple again.

    I'm able to ssh into my phone, but I don't know what to do from there.

  19. #18
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    Quote Originally Posted by zurie View Post
    I've been working with the intelliscreen beta testors to get my intelliscreen working. Here are my experiences.


    1) I have never - never - never had to do a full restore or ANYTHING like that when my intelliscreen locks up, crashes, or etc... so if you are doing a restore, you don't have to.

    all you have to do is SSH into your phone using either wifi or iphone tunnel. you can do this at the BOOT screen... where you see your pinapple or whatever logo... give it like 30 seconds on the boot and you will have SSH running... trust me...


    2) Intelliscreen uses mobilesubstrate. So does winterboard, so does Dock2 (natetrue) so does the 5icon dock from sauruk. So it boils down to the mobilesubstrate apps being the issues...


    3) I recently just installed categories, updated intelliscreen, and etc and I was getting issues. the problems turned out to be that I had "CORRUPTED DOCK2 PREFS". I deleted the dock2 prefs and my intelliscreen instantly booted up and worked.


    So you wanna know what isn't compatible??

    here is a list...

    I have "EVERYTHING" running. 5 icon dock, dock2 (natetrue), intelliscreen, metasploit3, full toolchain, everything possible installed in cydia, emulators, games, apps, winterboard, custom wallpapers in winterboard, javascript on the .html winterboard, custom boot icons, custom sounds, custom EVERYTHING, custom system font... etc etc etc.

    I also had 15 pages of icons... no issues.. also ran poof and removed em all, no issues...

    so at this point, there really isn't a program that I can't run or am not running that doesn't work with intelliscreen.


    also am running 3G 16GB iphone with OS 2.0, intelliscreen 2.1, dock2 3.1, winterboard (latest), 5icondock latest, 1.5gig system partition, 13 gig media partition, make it mine. custom icons, categories, customize, etc etc etc...



    if you have a crashing / freezing issue, SSH and goto

    private/var/mobile/Library/Intelliborn/intelliConfig.xml

    and change this line:

    <key>disabled</key>
    <string>true</string>

    and it will be flagged as disabled. then you can reboot your iphone manually and it should boot with intelliscreen off, at which you can then backup your iphone and start removing some stuff... preferebly the dock2 prefs, if you are running that and categories.. etc. etc..
    Not running dock, nor categories, just 5 icon and customize. At one time I tested Dock for about 5 mins, but I don't see any leftover files. Where are they all located?
    Last edited by one1; 2008-09-04 at 03:29 AM.

  20. #19
    Quote Originally Posted by thehotrod View Post
    zurie,
    how do I track down what is causing the problem? I just Winpwn'd my phone with a 700mb root partition and spent all day slowly installing applications 6 at a time. (For safety, I was going to do 1 at a time, but that was too slow.) And I restarted between each 6 installs, and then put my music and movies back on. I updated cydia, and then installed bossprefs. It hanged on the bosspreffs install, and I had to hard reset, now I'm stuck at that damn pinneaple again.

    I'm able to ssh into my phone, but I don't know what to do from there.
    ok... what iphone, 3G, or gen1? and what OS 2.0.x or 1.1.x

    When I set my phone up for the first time, I installed cydia. went into cydia and did all the upgrades for cydia, restarted cydia, did it again, and basically kept updating cydia and the packages that needed updates until it was up to date.

    2) bosspref install. what happens on your boot? does it pinapple and then whitespin and reset (whitespin - the little circular thing that is white that you see when your phone is busy) You get ssh going and you can get into your phone, goto your applications folder.
    private/var/stash/Applications.xxxx/BossPrefs.app

    and just delete the bossprefs.app hopefully your iphone should just kick right in and boot up... if it does, then bossprefs probably had incorrect permissions... you can also sort your applications folder by date and see the last few apps you installed... it "should" just be boss prefs if thats all you installed and it crashed. I know I've had issues like this with an othello game that didn't set correct permissions and it caused a hang when springboard launches.

    let me know if that helps?

    Quote Originally Posted by one1 View Post
    Not running dock, nor categories, just 5 icon and customize. At one time I tested Dock for about 5 mins, but I don't see any leftover files. Where are they all located?
    <root> / Library / MobileSubstrate / DynamicLibraries / Dock2.dylib (symb link)

    you can just "move" dock2.dylib up 1 directory by dragging it on the ".." folder in winSCP. just navigate into the dynamic libraries and slide that lib out of that folder... since its just a symb link it just prevents that from loading... it basically removes dock2...

    also, the prefs for dock2 are in:

    /private/var/mobile/Library/Preferences/com.natetrue.dock2.plist
    /private/var/mobile/Library/Preferences/com.natetrue.dock2.backup.plist


    try deleting those and it will just give you a fresh dock2 config with defaults.

    the rest of the files for dock2 are in

    /private/var/stash/Applications.xxxx/dock2prefs.app

    but if you delete that you will still have a dynamic library symb link that is refrencing to nothing, so make sure you don't have that in the mobile substrate libraries which I explained above.. in fact do that part first and try it out.

    let me know where you are in your troubleshooting and whats happening with the phone.

    my intelliscreen 2.1 is working better than ever. i havent had a freeze, hang, crash, or anything lately! knock on wood. i still havent even updated to iphone 2.0.2 although I think OS 2.0.2 is geared more towards actual system fixes and prolly doesn't change mobilesubstrate and intelliscreen that much...
    Last edited by zurie; 2008-09-04 at 05:15 PM. Reason: Automerged Doublepost

  21. #20
    Thanks zurie. I gave up and reformated and started over. I'm using a 3g with 2.0.2. Everything has been good again. I restored, quickpwn'd, and then updated cydia and installed winterboard, bosspreffs, intelliscreen and 5icon.

    Got almost all my apps installed, but then it locked up on me while installing marblemashlite. Now intelliscreen won't run. It say's it tries for 30 sec, but I should disable it and go to intelliborn support. I'm having bad luck.

    But I have learned it is best to make sure iPhone in airplane mode during app install.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •