Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: YouTube FIX after ZiPhone jailbreak/activation/unlock

  1. #1
    iPhone? More like MyPhone mixi92's Avatar
    Join Date
    Sep 2007
    Location
    US/RP
    Posts
    115
    Thanks
    12
    Thanked 32 Times in 25 Posts

    Arrow YouTube FIX after ZiPhone jailbreak/activation/unlock
    Here's how to fix YouTube after ZiPhone jailbreak/activation/unlock

    1. Download these zip files & unzip>>>
    http://soundsgood.cocolog-nifty.com/...es/youtube.zip

    2. SSH to your iPhone (WinSCP or Independence)
    Put the files you have downloaded to>>>

    /var/root/Library/Lockdown

    replacing the existing with your downloaded files

    3. In your lockdown folder you will see an "activation" record folder.
    DELETE any files in that folder.

    4. Exit out of SSH and reboot your iPhone.

    You should now have a working YouTube program

    GOODLUCK

  2. The Following User Says Thank You to mixi92 For This Useful Post:

    vinodis (2008-02-15)

  3. #2
    Quote Originally Posted by mixi92 View Post
    Here's how to fix YouTube after ZiPhone jailbreak/activation/unlock

    1. Download these zip files & unzip>>>
    http://soundsgood.cocolog-nifty.com/...es/youtube.zip

    2. SSH to your iPhone (WinSCP or Independence)
    Put the files you have downloaded to>>>

    /var/root/Library/Lockdown

    replacing the existing with your downloaded files

    3. In your lockdown folder you will see an "activation" record folder.
    DELETE any files in that folder.

    4. Exit out of SSH and reboot your iPhone.

    You should now have a working YouTube program

    GOODLUCK
    this mess caused me to re-install 1.1.3 and use a later version of Ziphone (2.1).

    It didn't work, and it killed the phone part of the iPhone!

    Now I am happy with 1.1.3 Z-jailbreaked!
    http://jpassoc.com/x -- with free itunes under the puppy!
    If I help you out, please press THANKS!

    3g QuickPWN'ed with 2.1

  4. #3
    Default Didn't work for me
    Had the same thing happen to me, had to re-install everything.

    Thanks

  5. #4
    i used the youtube fix from i.unlock.no installer repo and it worked on my 1.1.3 (ziphone unlock.no GUI)

  6. #5
    Cool Here's how I did it successfully....
    I had this issue on a 1.1.3 OTB iPhone and no issues on a 1.0.X iPhone that had previously been JB etc. The major difference was that I option-shift restored the 1.0.X to get to 1.1.3 (total cleans phone) and I only initially ran Ziphone on the 1.1.3 OTB (already JB'ed another way, wanted Ziphone unlock mainly). I went round the shift-option update, adding the files listed above, update loop several on this phone with no joy in getting YouTube working (trying to use backup/restore to save time after modification using Ziphone). The fact the restore route had no issues but the update route did lead me to think maybe... So I option restored the 1.1.3 iPhone and, guess what, youtube then worked. I have since tested this a number of times (Ziphone can be run several times on the same phone with no issues) and every time if you restore the phone first you get active youtube and if you either option shift update or have stuff already on the phone youtube becomes inactive. Since this I have also downgrade bootloader to 3.9 on 1.1.3OTB with no issues as well

  7. #6
    I have since re-jailbreaked with http://www.ziphone.org/ 2.3

    no problems anymore! I guess he fixed the youtube bug!

    again... the procedure offered in this thread is BS! Don't do it!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •